
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.coastalpoint.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="She is an athlete for all seasons." />
<meta name="author" content="Mike Stern | Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?crop=1600%2C840%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="IR volleyball standout Dunn verbally commits to Stevenson University" />
<meta property="og:description" content="She is an athlete for all seasons." />
<meta property="og:site_name" content="Coastal Point" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="10158567641806214" />
<meta property="article:publisher" content="https://www.facebook.com/CoastalPoint/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?crop=1600%2C840%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@coastalpoint" />
<meta name="twitter:image:alt" content="IRGirlsBasketball06.jpg (copy)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,500,600|Roboto|PT+Sans+Narrow:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-826728 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-826728 .tn-user-screenname, #user-controls-826728 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-826728 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-826728 .dropdown-signup { font-size: 12px; } #user-controls-826728 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-826728 .large-user-avatar { margin-right: 10px; } #user-controls-826728 .large-user-controls { font-size: 12px; } #user-controls-826728 .logout-btn { cursor: pointer; } #user-controls-826728 .login-btn { color: #fff!important; } #block-826724 .search-spinner { position: absolute; } #block-826724 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-826724-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-826724-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-826724-dropdown .pull-right { float: none!important; } #site-search-826724-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-826720 .tnt-prop-img { max-width: 1200px; } #site-logo-826720 { color: #666; } #user-controls-826727 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-826727 .tn-user-screenname, #user-controls-826727 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-826727 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-826727 .dropdown-signup { font-size: 12px; } #user-controls-826727 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-826727 .large-user-avatar { margin-right: 10px; } #user-controls-826727 .large-user-controls { font-size: 12px; } #user-controls-826727 .logout-btn { cursor: pointer; } #user-controls-826727 .login-btn { color: #fff!important; } .follow-links-879044 li { margin-right: 1px; padding: 0; } .follow-links-879044 li a, .follow-links-879044 li a:focus, .follow-links-879044 li a:active { ; background-color: #CCC; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-879044 li a:hover { text-decoration: none; } .follow-links-879044 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-879044 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-879044 li a.yt:hover { color: #fff; background-color: #CE2B29; } #block-879045 .block-title .block-title-inner { background-color: #ffffff; } #tncms-block-879045 .tnt-prop-img { max-width: 461px; } #block-879060 .search-spinner { position: absolute; } #block-879060 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-879060 .card-panel { background-color: #F2F2F2; border-color: rgba(0,0,0,.08); } #block-857054{ background-color: #ffffff; } .follow-links-826726 li { margin-right: 1px; padding: 0; } .follow-links-826726 li a, .follow-links-826726 li a:focus, .follow-links-826726 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-826726 li a:hover { text-decoration: none; } .follow-links-826726 li a.fb,.follow-links-826726 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-826726 li a.tw,.follow-links-826726 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-826726 li a.yt,.follow-links-826726 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Mike Stern | Staff Reporter","start_hour":"16","id":"2426d43a-4f27-11ed-8885-17af0e25a07a","app":"editorial","ga_page":"\/sports\/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6306582-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/impressions.js?_dc=1666271105"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/traffic.js?_dc=1666240504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/settings.js?_dc=1587138283"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1665993687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1665993687"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1076133() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "coastalpoint.com",
            discovery: {
                element: "#evvnt-calendar-1076133",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Coastal Point",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1665993687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1665993687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>IR volleyball standout Dunn verbally commits to Stevenson University | Sports | coastalpoint.com</title>
            
    <style>body { background-color: #f5f5f5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f5f5f5; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0071a9; } .fixed-nav #main-navigation { background-color: #0071a9 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #484848; color: #f5f5f5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #0071a9; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #f5f5f5; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.coastalpoint.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/6e5daaa2-3877-11ea-8731-1b80b99c8b9e.png" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="IR volleyball standout Dunn verbally commits to Stevenson University | Sports | coastalpoint.com" href="http://www.coastalpoint.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-826723-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');


});


</script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-2426d43a-4f27-11ed-8885-17af0e25a07a  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.coastalpoint.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Mike+Stern+%7C+Staff+Reporter&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=2426d43a-4f27-11ed-8885-17af0e25a07a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6306582-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.coastalpoint.com",
  secureDomain: "coastalpoint.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.coastalpoint.com/users/admin/contribute/article/?assetid=2426d43a-4f27-11ed-8885-17af0e25a07a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.coastalpoint.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.coastalpoint.com/tncms/admin/editorial-asset/?edit=2426d43a-4f27-11ed-8885-17af0e25a07a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-826728" class="tncms-block hidden-md hidden-lg"><div id="user-controls-826728" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.coastalpoint.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.coastalpoint.com/users/login/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.coastalpoint.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-826728').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.coastalpoint.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-826728').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.coastalpoint.com/users/logout/" id="user-logout-form-826728"><input type="hidden" name="referer_url" value="https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_fire"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sussexcounty/"  class="nav-link tnt-section-sussex-county">Sussex County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agenda/"  class="nav-link tnt-section-agenda">Agenda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-special-coverage-coronavirus">Special Coverage: Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/e-edition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/continuing_events.html"  class="nav-link tnt-section-continuing-events">Continuing Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/explore_coastal_delaware/"  class="nav-link tnt-section-explore-coastal-delaware">Explore Coastal Delaware</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/green/"  class="nav-link tnt-section-green">Green</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.coastalpoint.com/news/business/realestate/this-weeks-open-houses/table_b4e107c8-a698-11ea-a2f4-ffda56ebd17b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pointpics/"  class="nav-link tnt-section-point-pics">Point Pics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/tech"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/pointofnoreturn/"  class="nav-link tnt-section-point-of-no-return">Point of No Return</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/experts_corner/"  class="nav-link tnt-section-experts-corner">Expert's Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guestcolumns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/submissions.html"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/observations/"  class="nav-link tnt-section-observations">Observations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/thatsmypoint/"  class="nav-link tnt-section-that-s-my-point">That’s My Point</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/all-in/"  class="nav-link tnt-section-all-in">All-in</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pickleball_points/"  class="nav-link tnt-section-pickleball-points">Pickleball Points</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tripple_overtime/"  class="nav-link tnt-section-tripple-overtime">Tripple Overtime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/yard_sales/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-826724" class="tncms-block hidden-md hidden-lg"><ul id="site-search-826724-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-826724" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-826724" class="site-search-form input-group default normal ">
        <label for="site-search-826724-term" class="sr-only">Site search</label>
        <input id="site-search-826724-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-826724-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-826724" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-826720" class="tncms-block visible-xs visible-sm"><div id="site-logo-826720" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=990%2C188 990w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=1035%2C197 1035w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1200"
            height="228"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-826727" class="tncms-block"><div id="user-controls-826727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.coastalpoint.com/users/login/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.coastalpoint.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.coastalpoint.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-826727').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.coastalpoint.com/users/logout/" id="user-logout-form-826727"><input type="hidden" name="referer_url" value="https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bethany-beach"  href="/news/communities/bethanybeach/"  tabindex="0" >
                    <span class="nav-label ">Bethany Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dagsboro"  href="/news/communities/dagsboro/"  tabindex="0" >
                    <span class="nav-label ">Dagsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fenwick-island"  href="/news/communities/fenwickisland/"  tabindex="0" >
                    <span class="nav-label ">Fenwick Island</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frankford"  href="/news/communities/frankford/"  tabindex="0" >
                    <span class="nav-label ">Frankford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millsboro"  href="/news/communities/millsboro/"  tabindex="0" >
                    <span class="nav-label ">Millsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millville"  href="/news/communities/millville/"  tabindex="0" >
                    <span class="nav-label ">Millville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ocean-view"  href="/news/communities/oceanview/"  tabindex="0" >
                    <span class="nav-label ">Ocean View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-selbyville"  href="/news/communities/selbyville/"  tabindex="0" >
                    <span class="nav-label ">Selbyville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-bethany"  href="/news/communities/southbethany/"  tabindex="0" >
                    <span class="nav-label ">South Bethany</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-real-estate"  href="/news/business/realestate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/business/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dollars-sense"  href="/news/business/dollars_and_sense/"  tabindex="0" >
                    <span class="nav-label ">Dollars & Sense</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-fire"  href="/news/police_fire"  tabindex="0" >
                    <span class="nav-label ">Police & Fire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sussex-county"  href="/news/sussexcounty/"  tabindex="0" >
                    <span class="nav-label ">Sussex County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agenda"  href="/news/agenda/"  tabindex="0" >
                    <span class="nav-label ">Agenda</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-coverage-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Special Coverage: Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/news/e-edition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/lifestyle/arts_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-continuing-events"  href="/site/continuing_events.html"  tabindex="0" >
                    <span class="nav-label ">Continuing Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-explore-coastal-delaware"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Explore Coastal Delaware</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-living"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Living</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-museums"  href="/lifestyle/explore_coastal_delaware/local_living/museums/"  tabindex="0" >
                    <span class="nav-label ">Museums</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-our-towns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/our_towns/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Our Towns</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bethany-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/bethany_beach/"  tabindex="0" >
                    <span class="nav-label ">Bethany Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dagsboro"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/dagsboro/"  tabindex="0" >
                    <span class="nav-label ">Dagsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fenwick-island"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/fenwick_island/"  tabindex="0" >
                    <span class="nav-label ">Fenwick Island</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dewey-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/dewey_beach/"  tabindex="0" >
                    <span class="nav-label ">Dewey Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frankford"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/frankford/"  tabindex="0" >
                    <span class="nav-label ">Frankford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-georgetown"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/georgetown/"  tabindex="0" >
                    <span class="nav-label ">Georgetown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lewes"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/lewes/"  tabindex="0" >
                    <span class="nav-label ">Lewes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millsboro"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/millsboro/"  tabindex="0" >
                    <span class="nav-label ">Millsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millville"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/millville/"  tabindex="0" >
                    <span class="nav-label ">Millville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milton"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/milton/"  tabindex="0" >
                    <span class="nav-label ">Milton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ocean-view"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/ocean_view/"  tabindex="0" >
                    <span class="nav-label ">Ocean View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rehoboth-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/rehoboth_beach/"  tabindex="0" >
                    <span class="nav-label ">Rehoboth Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-selbyville"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/selbyville/"  tabindex="0" >
                    <span class="nav-label ">Selbyville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-bethany"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/south_bethany/"  tabindex="0" >
                    <span class="nav-label ">South Bethany</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-worship"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/worship/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Worship</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-african-methodist-episcopal"  href="/lifestyle/explore_coastal_delaware/local_living/worship/african_methodist_episcopal/"  tabindex="0" >
                    <span class="nav-label ">African Methodist Episcopal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baptist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/baptist/"  tabindex="0" >
                    <span class="nav-label ">Baptist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-catholic"  href="/lifestyle/explore_coastal_delaware/local_living/worship/catholic/"  tabindex="0" >
                    <span class="nav-label ">Catholic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-of-christ"  href="/lifestyle/explore_coastal_delaware/local_living/worship/church_of_christ/"  tabindex="0" >
                    <span class="nav-label ">Church of Christ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-disciples-of-christ"  href="/lifestyle/explore_coastal_delaware/local_living/worship/disciples_of_christ/"  tabindex="0" >
                    <span class="nav-label ">Disciples of Christ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-evangelical"  href="/lifestyle/explore_coastal_delaware/local_living/worship/evangelical/"  tabindex="0" >
                    <span class="nav-label ">Evangelical</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greek-orthodox"  href="/lifestyle/explore_coastal_delaware/local_living/worship/greek_orthodox/"  tabindex="0" >
                    <span class="nav-label ">Greek Orthodox</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jewish-community-center"  href="/lifestyle/explore_coastal_delaware/local_living/worship/jewish_community_center/"  tabindex="0" >
                    <span class="nav-label ">Jewish Community Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lutheran"  href="/lifestyle/explore_coastal_delaware/local_living/worship/lutheran/"  tabindex="0" >
                    <span class="nav-label ">Lutheran</span>
                </a></li><li>
                <a class="nav-link    tnt-section-methodist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/methodist/"  tabindex="0" >
                    <span class="nav-label ">Methodist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-non-denominational"  href="/lifestyle/explore_coastal_delaware/local_living/worship/non-denominational/"  tabindex="0" >
                    <span class="nav-label ">Non-denominational</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pentecostal"  href="/lifestyle/explore_coastal_delaware/local_living/worship/pentecostal/"  tabindex="0" >
                    <span class="nav-label ">Pentecostal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-presbyterian"  href="/lifestyle/explore_coastal_delaware/local_living/worship/presbyterian/"  tabindex="0" >
                    <span class="nav-label ">Presbyterian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-baptist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/southern_baptist/"  tabindex="0" >
                    <span class="nav-label ">Southern Baptist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-synagogues"  href="/lifestyle/explore_coastal_delaware/local_living/worship/synangogues/"  tabindex="0" >
                    <span class="nav-label ">Synagogues</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/outdoors/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Outdoors</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-fishing"  href="/lifestyle/explore_coastal_delaware/outdoors/fishing/"  tabindex="0" >
                    <span class="nav-label ">Fishing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parks-trails"  href="/lifestyle/explore_coastal_delaware/outdoors/parks_trails/"  tabindex="0" >
                    <span class="nav-label ">Parks & Trails</span>
                </a></li><li>
                <a class="nav-link    tnt-section-playgrounds"  href="/lifestyle/explore_coastal_delaware/outdoors/playgrounds/"  tabindex="0" >
                    <span class="nav-label ">Playgrounds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-play"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/play/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Play</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rainy-day"  href="/lifestyle/explore_coastal_delaware/play/rainy_day/"  tabindex="0" >
                    <span class="nav-label ">Rainy Day</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/food/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Food</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coastal-points-guide-to-good-eats"  href="/lifestyle/food/dining_guide/"  tabindex="0" >
                    <span class="nav-label ">Coastal Point's Guide to Good Eats</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-green"  href="/lifestyle/green/"  tabindex="0" >
                    <span class="nav-label ">Green</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/lifestyle/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-houses"  href="https://www.coastalpoint.com/news/business/realestate/this-weeks-open-houses/table_b4e107c8-a698-11ea-a2f4-ffda56ebd17b.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Open Houses</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/lifestyle/pets"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-pics"  href="/lifestyle/pointpics/"  tabindex="0" >
                    <span class="nav-label ">Point Pics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/lifestyle/tech"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorial"  href="/opinion/editorial"  tabindex="0" >
                    <span class="nav-label ">Editorial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-of-no-return"  href="/opinion/pointofnoreturn/"  tabindex="0" >
                    <span class="nav-label ">Point of No Return</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-experts-corner"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/experts_corner/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Expert's Corner</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-beebe-experts"  href="/opinion/experts_corner/beebe_experts/"  tabindex="0" >
                    <span class="nav-label ">Beebe Experts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-civil-war-profiles"  href="/opinion/experts_corner/civil_war_profiles/"  tabindex="0" >
                    <span class="nav-label ">Civil War Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cairos-corner"  href="/opinion/experts_corner/cairo_s_corner/"  tabindex="0" >
                    <span class="nav-label ">Cairo's Corner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movement-is-medicine"  href="/opinion/experts_corner/movement_is_medicine/"  tabindex="0" >
                    <span class="nav-label ">Movement is Medicine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-notable-natives-plant-of-the-week"  href="/opinion/experts_corner/notable_natives_plant_of_the_week/"  tabindex="0" >
                    <span class="nav-label ">Notable Natives: Plant of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-edvice"  href="/opinion/experts_corner/real_edvice/"  tabindex="0" >
                    <span class="nav-label ">Real EDvice</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-guest-columns"  href="/opinion/guestcolumns/"  tabindex="0" >
                    <span class="nav-label ">Guest Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions"  href="/site/submissions.html"  tabindex="0" >
                    <span class="nav-label ">Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-observations"  href="/opinion/observations/"  tabindex="0" >
                    <span class="nav-label ">Observations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-that-s-my-point"  href="/opinion/thatsmypoint/"  tabindex="0" >
                    <span class="nav-label ">That’s My Point</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-all-in"  href="/sports/all-in/"  tabindex="0" >
                    <span class="nav-label ">All-in</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pickleball-points"  href="/sports/pickleball_points/"  tabindex="0" >
                    <span class="nav-label ">Pickleball Points</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tripple-overtime"  href="/sports/tripple_overtime/"  tabindex="0" >
                    <span class="nav-label ">Tripple Overtime</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obits/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-legals"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/legals/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Legals</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-legals-archives"  href="/search/?c=legals"  tabindex="0" >
                    <span class="nav-label ">Legals Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-yard-sales"  href="/classifieds/yard_sales/"  tabindex="0" >
                    <span class="nav-label ">Yard Sales</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0071a9">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/2426d43a-4f27-11ed-8885-17af0e25a07a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&body=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<div class="row customMastheadWrapper">
    <div class="row">
        <div class="col-md-4 col-sm-4 customMastheadOne"><div id="tncms-region-custom-masthead-col-one" class="tncms-region "><div id="tncms-block-879044" class="tncms-block"><div class="follow-links-879044 follow-links pull-right">
    
    <section id="block-879044" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CoastalPoint/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/coastalpoint" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/coastalpoint1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastalpoint.com",
  "sameAs" : ["https://www.facebook.com/CoastalPoint/","https://twitter.com/coastalpoint","https://www.youtube.com/user/coastalpoint1"]
}
</script>
<div class="clearfix"></div></div></div></div>
        <div class="col-md-4 col-sm-4 customMastheadTwo"><div id="tncms-region-custom-masthead-col-two" class="tncms-region "><div id="tncms-block-879045" class="tncms-block logoCostal"><section id="block-879045" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="461"
                height="107"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
        <div class="col-md-4 col-sm-4 customMastheadThree"><div id="tncms-region-custom-masthead-col-three" class="tncms-region "><div id="tncms-block-879060" class="tncms-block"><section id="block-879060" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-879060" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-879060" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-879060" class="site-search-form input-group pull-right normal ">
        <label for="site-search-879060-term" class="sr-only">Site search</label>
        <input id="site-search-879060-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-879060-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-879060" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section></div></div></div>
    </div>
</div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-826625" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826626" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2426d43a-4f27-11ed-8885-17af0e25a07a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2426d43a-4f27-11ed-8885-17af0e25a07a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-white">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" class="carousel-inner"><div  class="item photo-88594fd2-4f27-11ed-8852-e7e3956a1cc1">
                            <div class="item-container">
                                <div data-track-object='{"title":"IR volleyball standout Dunn verbally commits to Stevenson University","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=902%2C500"
                    
                    alt="IRGirlsBasketball06.jpg (copy)"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1600"
                    height="887"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=902%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" data-target=".caption-inner-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal collapse in"><div class="caption-text"><p>Indian River's Scarlett Dunn, left, and Saints Peter &amp; Paul's Katie Bryan reach out for control of the ball in 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-6f657dae-59a5-11ea-9094-1f02cee60552-asset-88594fd2-4f27-11ed-8852-e7e3956a1cc1" class="tnt-byline asset-byline"  ><a href="https://www.coastalpoint.com/users/profile/Editorial%20Team">Coastal Point | Butch Comegys</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Firgirlsbasketball06-jpg-copy%2Fimage_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/irgirlsbasketball06-jpg-copy/image_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88594fd2-4f27-11ed-8852-e7e3956a1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IRGirlsBasketball06.jpg%20%28copy%29&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Firgirlsbasketball06-jpg-copy%2Fimage_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/irgirlsbasketball06-jpg-copy/image_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88594fd2-4f27-11ed-8852-e7e3956a1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/irgirlsbasketball06-jpg-copy/image_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/irgirlsbasketball06-jpg-copy/image_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88594fd2-4f27-11ed-8852-e7e3956a1cc1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/88594fd2-4f27-11ed-8852-e7e3956a1cc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88594fd2-4f27-11ed-8852-e7e3956a1cc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20IRGirlsBasketball06.jpg%20%28copy%29&body=https%3A%2F%2Fwww.coastalpoint.com%2Firgirlsbasketball06-jpg-copy%2Fimage_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88594fd2-4f27-11ed-8852-e7e3956a1cc1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/irgirlsbasketball06-jpg-copy/image_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88594fd2-4f27-11ed-8852-e7e3956a1cc1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.coastalpoint.com/irgirlsbasketball06-jpg-copy/image_88594fd2-4f27-11ed-8852-e7e3956a1cc1.html', '[data-copy-inline-88594fd2-4f27-11ed-8852-e7e3956a1cc1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-88594fd2-4f27-11ed-8852-e7e3956a1cc1
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-88594fd2-4f27-11ed-8852-e7e3956a1cc1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88594fd2-4f27-11ed-8852-e7e3956a1cc1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88594fd2-4f27-11ed-8852-e7e3956a1cc1" class="save-list-88594fd2-4f27-11ed-8852-e7e3956a1cc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88594fd2-4f27-11ed-8852-e7e3956a1cc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-41aea42e-4f27-11ed-947c-a7824454cb87">
                            <div class="item-container">
                                <div data-track-object='{"title":"IR volleyball standout Dunn verbally commits to Stevenson University","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=330%2C500"
                    
                    alt="Scarlett Dunn IRHS volleyball 2022 (copy)"
                    class="img-responsive owl-first-image owl-lazy white"
                    width="1169"
                    height="1771"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=330%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" data-target=".caption-inner-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal collapse in"><div class="caption-text"><p>Indian River’s Scarlett Dunn dives for a return shot against Lake Forest earlier this season.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-6f657dae-59a5-11ea-9094-1f02cee60552-asset-41aea42e-4f27-11ed-947c-a7824454cb87" class="tnt-byline asset-byline"  ><a href="https://www.coastalpoint.com/users/profile/Editorial%20Team">Special to the Coastal Point • Butch Comegys</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fscarlett-dunn-irhs-volleyball-2022-copy%2Fimage_41aea42e-4f27-11ed-947c-a7824454cb87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scarlett-dunn-irhs-volleyball-2022-copy/image_41aea42e-4f27-11ed-947c-a7824454cb87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41aea42e-4f27-11ed-947c-a7824454cb87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scarlett%20Dunn%20IRHS%20volleyball%202022%20%28copy%29&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fscarlett-dunn-irhs-volleyball-2022-copy%2Fimage_41aea42e-4f27-11ed-947c-a7824454cb87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scarlett-dunn-irhs-volleyball-2022-copy/image_41aea42e-4f27-11ed-947c-a7824454cb87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41aea42e-4f27-11ed-947c-a7824454cb87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/scarlett-dunn-irhs-volleyball-2022-copy/image_41aea42e-4f27-11ed-947c-a7824454cb87.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scarlett-dunn-irhs-volleyball-2022-copy/image_41aea42e-4f27-11ed-947c-a7824454cb87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41aea42e-4f27-11ed-947c-a7824454cb87"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/41aea42e-4f27-11ed-947c-a7824454cb87" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41aea42e-4f27-11ed-947c-a7824454cb87"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Scarlett%20Dunn%20IRHS%20volleyball%202022%20%28copy%29&body=https%3A%2F%2Fwww.coastalpoint.com%2Fscarlett-dunn-irhs-volleyball-2022-copy%2Fimage_41aea42e-4f27-11ed-947c-a7824454cb87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41aea42e-4f27-11ed-947c-a7824454cb87"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scarlett-dunn-irhs-volleyball-2022-copy/image_41aea42e-4f27-11ed-947c-a7824454cb87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41aea42e-4f27-11ed-947c-a7824454cb87"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.coastalpoint.com/scarlett-dunn-irhs-volleyball-2022-copy/image_41aea42e-4f27-11ed-947c-a7824454cb87.html', '[data-copy-inline-41aea42e-4f27-11ed-947c-a7824454cb87]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-41aea42e-4f27-11ed-947c-a7824454cb87
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-41aea42e-4f27-11ed-947c-a7824454cb87-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41aea42e-4f27-11ed-947c-a7824454cb87" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41aea42e-4f27-11ed-947c-a7824454cb87" class="save-list-41aea42e-4f27-11ed-947c-a7824454cb87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41aea42e-4f27-11ed-947c-a7824454cb87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c">
                            <div class="item-container">
                                <div data-track-object='{"title":"IR volleyball standout Dunn verbally commits to Stevenson University","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Scarlett Dunn (copy)"
                    class="img-responsive owl-lazy white"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" data-target=".caption-inner-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal collapse in"><div class="caption-text"><p>IR’s Scarlett Dunn volleys in a match against Polytech in 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-fafbea84-389d-11ea-8731-531c674ecf9f-asset-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c" class="tnt-byline asset-byline"  ><a href="https://www.coastalpoint.com/users/profile/Shaun%20M.%20Lambert">Coastal Point • Shaun M. Lambert</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fscarlett-dunn-copy%2Fimage_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scarlett-dunn-copy/image_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fe4c2a-4f27-11ed-ba80-7f12ac12144c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scarlett%20Dunn%20%28copy%29&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fscarlett-dunn-copy%2Fimage_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scarlett-dunn-copy/image_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fe4c2a-4f27-11ed-ba80-7f12ac12144c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/scarlett-dunn-copy/image_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/scarlett-dunn-copy/image_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fe4c2a-4f27-11ed-ba80-7f12ac12144c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2fe4c2a-4f27-11ed-ba80-7f12ac12144c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Scarlett%20Dunn%20%28copy%29&body=https%3A%2F%2Fwww.coastalpoint.com%2Fscarlett-dunn-copy%2Fimage_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2fe4c2a-4f27-11ed-ba80-7f12ac12144c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scarlett-dunn-copy/image_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2fe4c2a-4f27-11ed-ba80-7f12ac12144c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.coastalpoint.com/scarlett-dunn-copy/image_a2fe4c2a-4f27-11ed-ba80-7f12ac12144c.html', '[data-copy-inline-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2fe4c2a-4f27-11ed-ba80-7f12ac12144c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2fe4c2a-4f27-11ed-ba80-7f12ac12144c" class="save-list-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2fe4c2a-4f27-11ed-ba80-7f12ac12144c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2426d43a-4f27-11ed-8885-17af0e25a07a" class="asset article-default"  data-url="https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="She is an athlete for all seasons. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?crop=1600%2C840%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="coastalpoint.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.coastalpoint.com\/tncms\/search\/mlt\/?origin=2426d43a-4f27-11ed-8885-17af0e25a07a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2426d43a-4f27-11ed-8885-17af0e25a07a" class="asset-paging">
                <div id="paging-prev-2426d43a-4f27-11ed-8885-17af0e25a07a" class="paging-link prev offset"></div>
                <div id="paging-next-2426d43a-4f27-11ed-8885-17af0e25a07a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            IR volleyball standout Dunn verbally commits to Stevenson University
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-80354c88-118a-11ec-a574-1369d3a08e5c-asset-2426d43a-4f27-11ed-8885-17af0e25a07a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.coastalpoint.com/users/profile/Mike%20Stern">By Mike Stern | Staff Reporter</a></span>
                
                    <div id="author-popup-80354c88-118a-11ec-a574-1369d3a08e5c-asset-2426d43a-4f27-11ed-8885-17af0e25a07a-content" class="hide"><article class="clearfix card author popup-content card-author-80354c88-118a-11ec-a574-1369d3a08e5c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.coastalpoint.com/users/profile/Mike%20Stern" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mike Stern" src="https://secure.gravatar.com/avatar/5ab598263893b5bcd34c1bf37c98925d?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.coastalpoint.com/users/profile/Mike%20Stern" rel="author" class="tnt-user-profile-link tnt-user-name">Mike Stern</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mike.stern@coastalpoint.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-18T16:55:00-04:00" class="tnt-date asset-date text-muted">
            Oct 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-18T16:55:00-04:00" class="tnt-date asset-date text-muted">Oct 18, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-18T16:55:00-04:00">
    <meta itemprop="datePublished" content="2022-10-18T16:55:00-04:00">
    <meta itemprop="dateModified" content="2022-10-18T16:55:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/2426d43a-4f27-11ed-8885-17af0e25a07a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&body=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-88594fd2-4f27-11ed-8852-e7e3956a1cc1" 
                    data-instance="#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" 
                    data-target="#photo-carousel-2426d43a-4f27-11ed-8885-17af0e25a07a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-88594fd2-4f27-11ed-8852-e7e3956a1cc1" 
                    data-instance="#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" 
                    data-target="#photo-carousel-2426d43a-4f27-11ed-8885-17af0e25a07a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="887">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1200%2C665">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1200%2C665"><img
                        src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=400%2C222"
                        srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=540%2C299 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=640%2C355 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=750%2C416 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=990%2C549 990w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1035%2C574 1035w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1200%2C665 1200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1333%2C739 1333w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1476%2C818 1476w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1600%2C887 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1600"
                        height="887"
                        alt="IRGirlsBasketball06.jpg (copy)"
                        class="img-responsive full tnt-restrict-img-88594fd2-4f27-11ed-8852-e7e3956a1cc1 white" />
            </div><style>
                .tnt-restrict-img-88594fd2-4f27-11ed-8852-e7e3956a1cc1 {
                    max-width: 1600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Indian River's Scarlett Dunn, left, and Saints Peter &amp; Paul's Katie Bryan reach out for control of the ball in 2021.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-6f657dae-59a5-11ea-9094-1f02cee60552-asset-88594fd2-4f27-11ed-8852-e7e3956a1cc1" class="tnt-byline asset-byline"  ><a href="https://www.coastalpoint.com/users/profile/Editorial%20Team">Coastal Point | Butch Comegys</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2426d43a-4f27-11ed-8885-17af0e25a07a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/2426d43a-4f27-11ed-8885-17af0e25a07a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&body=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html', '[data-copy-stacked-2426d43a-4f27-11ed-8885-17af0e25a07a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-2426d43a-4f27-11ed-8885-17af0e25a07a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2426d43a-4f27-11ed-8885-17af0e25a07a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2426d43a-4f27-11ed-8885-17af0e25a07a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2426d43a-4f27-11ed-8885-17af0e25a07a" class="save-list-2426d43a-4f27-11ed-8885-17af0e25a07a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2426d43a-4f27-11ed-8885-17af0e25a07a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/2426d43a-4f27-11ed-8885-17af0e25a07a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&body=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html', '[data-copy-inline-top-2426d43a-4f27-11ed-8885-17af0e25a07a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-2426d43a-4f27-11ed-8885-17af0e25a07a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2426d43a-4f27-11ed-8885-17af0e25a07a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2426d43a-4f27-11ed-8885-17af0e25a07a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2426d43a-4f27-11ed-8885-17af0e25a07a" class="save-list-2426d43a-4f27-11ed-8885-17af0e25a07a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2426d43a-4f27-11ed-8885-17af0e25a07a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>She is an athlete for all seasons.</p><p>And coaches appreciate her because she always puts her team first.</p><p>“Scarlett earned the No. 1 singles position,” said Indian River girls’ tennis coach Greg Hockman. “As a result, this matched her against all of our opponents’ top singles players. Although at times she was overmatched, she never backed down. She scraped and clawed for every point throughout each of those matches, against some very competitive year-round and regionally-ranked tennis players from schools like Caesar Rodney, Dover and Smyrna High Schools.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I’m excited to have her back again this spring, along with her good friend and volleyball teammate Mya MacDonald,” Hockman added. “Scarlett and Mya do a super job of achieving things the right way, and they are both great role models for the younger players.”</p><p>Her teammates also give her high marks for being an outstanding leader and teammate.</p><p>“Scarlett has been a good friend of mine ever since elementary school,” said MacDonald, a senior outside hitter and libero for the Indians girls’ volleyball squad. “She always wants to succeed and perform her best on the court, in school and overall as a person. Scarlett is the first person to get warm-ups started every day at practice, and she leads every team cheer before a big game. Her determination encourages everyone to play their best.”</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-41aea42e-4f27-11ed-947c-a7824454cb87" 
                    data-instance="#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" 
                    data-target="#photo-carousel-2426d43a-4f27-11ed-8885-17af0e25a07a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-41aea42e-4f27-11ed-947c-a7824454cb87" 
                    data-instance="#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" 
                    data-target="#photo-carousel-2426d43a-4f27-11ed-8885-17af0e25a07a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1169">
            <meta itemprop="height" content="1771">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarlett Dunn IRHS volleyball 2022 (copy)"
                            class="img-responsive lazyload full white"
                            width="1169"
                            height="1771"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=150%2C227 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=200%2C303 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=225%2C341 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=300%2C454 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=400%2C606 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=540%2C818 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=640%2C970 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=750%2C1136 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=990%2C1500 990w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=1035%2C1568 1035w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/1a/41aea42e-4f27-11ed-947c-a7824454cb87/632ccd3a85c2e.image.jpg?resize=1169%2C1771 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Indian River’s Scarlett Dunn dives for a return shot against Lake Forest earlier this season.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-6f657dae-59a5-11ea-9094-1f02cee60552-asset-41aea42e-4f27-11ed-947c-a7824454cb87" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.coastalpoint.com/users/profile/Editorial%20Team">Special to the Coastal Point • Butch Comegys</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Dunn’s contributions to Indian River High School girls’ tennis, basketball and volleyball teams are being celebrated after she recently verbally committed to studying and playing beach volleyball at Stevenson University. The school, which is located in Owings Mills, Md., is an NCAA Division III member of the Middle Atlantic Conference (MAC).</p><p>“I’m so pleased, because the school’s location, academics, facilities and beach volleyball program really all appeal to me,” said the 5-foot-11 middle hitter, who was born in Lewes. “Those were the reasons why I chose Stevenson University.”</p><p>Beach volleyball is an NCAA team sport played by two teams of two or more players on a sand court divided by the net. The rules and objectives are similar to indoor volleyball.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“As Scarlett’s coach the past two years, I have seen her continue to impress me with her skill, intensity, intelligence and growth,” said IR girls’ volleyball head coach Brigid Wolfgang. “She has a great understanding of the game, and the dedication to keep improving — not just as a hitter, but all around the court. I wish her all the best, and we will enjoy watching and following her success.”</p><p>Girls’ volleyball assistant coach Jay Clark has known Dunn longer than any of her other coaches.</p><p>As a freshman, in 2019, “Scarlett was a good athlete who was learning how to play volleyball,” said Clark. “Now, as a senior, she is an excellent all-around player, an outstanding athlete and student, a team leader both on and off the court, and a joy to coach.”</p><p>Dunn also made her presence felt as a hard-working forward on the basketball court, where she has battled to win games and help grow the program with her continuous efforts and desire to succeed and achieve.</p><p>“Scarlett has been a great asset to our basketball program,” said Indians basketball head coach Roger Clay. “She has helped to make our program better, and she’s the true definition of hard work and perseverance. She is destined for greatness in her life, and I can’t wait to hear and read about all of the great things that she will accomplish.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c" 
                    data-instance="#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" 
                    data-target="#photo-carousel-2426d43a-4f27-11ed-8885-17af0e25a07a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c" 
                    data-instance="#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal" 
                    data-target="#photo-carousel-2426d43a-4f27-11ed-8885-17af0e25a07a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Scarlett Dunn (copy)"
                            class="img-responsive lazyload full white"
                            width="1600"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/a/2f/a2fe4c2a-4f27-11ed-ba80-7f12ac12144c/60819cd92c85c.image.jpg?resize=1600%2C1067 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>IR’s Scarlett Dunn volleys in a match against Polytech in 2021.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-fafbea84-389d-11ea-8731-531c674ecf9f-asset-a2fe4c2a-4f27-11ed-ba80-7f12ac12144c" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.coastalpoint.com/users/profile/Shaun%20M.%20Lambert">Coastal Point • Shaun M. Lambert</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Dunn, who was recruited to play for the Mustangs by Stevenson University beach volleyball head coach Dave Trumbo, will major in biology. She said she appreciates the tremendous support and advice she has received from her Indian River High School teachers, other staff members and coaches.</p><p>“They have helped me a lot,” said Dunn, a resident of Dagsboro. “I’m very thankful that they are all excited for me.”</p><p>She said she is also appreciative of the tremendous support she receives at home.</p><p>“My mom [Tammy Dunn] and brother [football player Reagan Dunn, IRHS Class of 2021] are really happy and proud of me,” said Scarlett Dunn, whose career plans are to attend medical school, where she will study to become an oncologist. Her brother — a student-athlete who plays rugby and golf at Ursinus College in Collegeville, Pa. — “is especially excited for me,” she said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/2426d43a-4f27-11ed-8885-17af0e25a07a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20IR%20volleyball%20standout%20Dunn%20verbally%20commits%20to%20Stevenson%20University&body=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2426d43a-4f27-11ed-8885-17af0e25a07a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.coastalpoint.com/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html', '[data-copy-inline-2426d43a-4f27-11ed-8885-17af0e25a07a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-2426d43a-4f27-11ed-8885-17af0e25a07a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2426d43a-4f27-11ed-8885-17af0e25a07a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2426d43a-4f27-11ed-8885-17af0e25a07a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2426d43a-4f27-11ed-8885-17af0e25a07a" class="save-list-2426d43a-4f27-11ed-8885-17af0e25a07a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2426d43a-4f27-11ed-8885-17af0e25a07a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-80354c88-118a-11ec-a574-1369d3a08e5c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.coastalpoint.com/users/profile/Mike%20Stern" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Mike Stern" src="https://secure.gravatar.com/avatar/5ab598263893b5bcd34c1bf37c98925d?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.coastalpoint.com/users/profile/Mike%20Stern" rel="author" class="tnt-user-profile-link tnt-user-name">Mike Stern</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p>
                                    <p class="card-about">Mike is a veteran sports journalist, covering generations of student-athletes in Pennsylvania, Texas and Delaware. He moved to the area in 2018 with his wife, Colleen. His passion for people and sports enables him to honor young athletes’ achievements.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mike.stern@coastalpoint.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-80354c88-118a-11ec-a574-1369d3a08e5c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=80354c88-118a-11ec-a574-1369d3a08e5c&amp;s=start_time&amp;sd=desc" data-subject="Mike Stern" data-description="Whenever Mike Stern posts new content, you'll get an email delivered to your inbox with a link." data-name="Mike Stern notification" data-author-id="80354c88-118a-11ec-a574-1369d3a08e5c" data-user-url="https://www.coastalpoint.com/users/">
        <i class="fas tnt-star"></i> Follow Mike Stern
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.coastalpoint.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.coastalpoint.com/users/login/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.coastalpoint.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fsports%2Fir-volleyball-standout-dunn-verbally-commits-to-stevenson-university%2Farticle_2426d43a-4f27-11ed-8885-17af0e25a07a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-875505" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-house1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-house","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-870686" class="tncms-block">
        <div id="blox-ad-position-block-middle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-bottom","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-862295" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-857054" class="tncms-block recent-news-block"><section id="block-857054" class="block emphasis-h3 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-857054 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-857054-7dca8e68-5013-11ed-b08b-23df4757ff2d" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7dca8e68-5013-11ed-b08b-23df4757ff2d media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/education/irsd-board-president-layfield-survives-no-confidence-vote/article_7dca8e68-5013-11ed-b08b-23df4757ff2d.html" class="tnt-asset-link"  aria-label="IRSD Board President Layfield survives no-confidence vote">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IRSD Board President Layfield survives no-confidence vote"
                            class="img-responsive lazyload full white"
                            width="1655"
                            height="685"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=150%2C62&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=200%2C83&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=225%2C93&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=300%2C124&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=400%2C166&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=540%2C224&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=640%2C265&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=750%2C310&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=990%2C410&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=1035%2C428&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=1200%2C497&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=1333%2C552&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=1476%2C611&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/c/3a/c3a80316-5013-11ed-9b6e-971a38eb2711/6335ed9b8cadc.image.jpg?crop=1655%2C685%2C0%2C425&resize=1655%2C685&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/education" class="tnt-section-tag">Education</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/education/irsd-board-president-layfield-survives-no-confidence-vote/article_7dca8e68-5013-11ed-b08b-23df4757ff2d.html" class="tnt-asset-link" aria-label="IRSD Board President Layfield survives no-confidence vote">
        

        
            IRSD Board President Layfield survives no-confidence vote</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In&hellip; <a href="/news/education/irsd-board-president-layfield-survives-no-confidence-vote/article_7dca8e68-5013-11ed-b08b-23df4757ff2d.html" class="tnt-asset-link read-more-link" aria-label="IRSD Board President Layfield survives no-confidence vote">Read More >><span class="sr-only">IRSD Board President Layfield survives no-confidence vote</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-2426d43a-4f27-11ed-8885-17af0e25a07a" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2426d43a-4f27-11ed-8885-17af0e25a07a media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="tnt-asset-link"  aria-label="IR volleyball standout Dunn verbally commits to Stevenson University">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IR volleyball standout Dunn verbally commits to Stevenson University"
                            class="img-responsive lazyload full white"
                            width="1600"
                            height="887"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=540%2C299 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=640%2C355 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=750%2C416 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=990%2C549 990w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1035%2C574 1035w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1200%2C665 1200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1333%2C739 1333w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1476%2C818 1476w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/8/85/88594fd2-4f27-11ed-8852-e7e3956a1cc1/61b3a728b991b.image.jpg?resize=1600%2C887 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="tnt-asset-link" aria-label="IR volleyball standout Dunn verbally commits to Stevenson University">
        

        
            IR volleyball standout Dunn verbally commits to Stevenson University</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sh&hellip; <a href="/sports/ir-volleyball-standout-dunn-verbally-commits-to-stevenson-university/article_2426d43a-4f27-11ed-8885-17af0e25a07a.html" class="tnt-asset-link read-more-link" aria-label="IR volleyball standout Dunn verbally commits to Stevenson University">Read More >><span class="sr-only">IR volleyball standout Dunn verbally commits to Stevenson University</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-91bc5110-4f26-11ed-bfb7-db74179a4f21" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-91bc5110-4f26-11ed-bfb7-db74179a4f21 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/lifestyle/women-s-civic-club-to-host-annual-fashion-show-luncheon/article_91bc5110-4f26-11ed-bfb7-db74179a4f21.html" class="tnt-asset-link"  aria-label="Women’s Civic Club to host annual fashion show, luncheon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Women’s Civic Club to host annual fashion show, luncheon"
                            class="img-responsive lazyload full white"
                            width="661"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/aa/9aab215c-4f26-11ed-aa17-972e6e0443d5/634f12163de38.image.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/aa/9aab215c-4f26-11ed-aa17-972e6e0443d5/634f12163de38.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/aa/9aab215c-4f26-11ed-aa17-972e6e0443d5/634f12163de38.image.jpg?resize=225%2C153 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/aa/9aab215c-4f26-11ed-aa17-972e6e0443d5/634f12163de38.image.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/aa/9aab215c-4f26-11ed-aa17-972e6e0443d5/634f12163de38.image.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/aa/9aab215c-4f26-11ed-aa17-972e6e0443d5/634f12163de38.image.jpg?resize=540%2C368 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/aa/9aab215c-4f26-11ed-aa17-972e6e0443d5/634f12163de38.image.jpg?resize=640%2C436 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/aa/9aab215c-4f26-11ed-aa17-972e6e0443d5/634f12163de38.image.jpg?resize=661%2C450 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lifestyle" class="tnt-section-tag">Lifestyle</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/women-s-civic-club-to-host-annual-fashion-show-luncheon/article_91bc5110-4f26-11ed-bfb7-db74179a4f21.html" class="tnt-asset-link" aria-label="Women’s Civic Club to host annual fashion show, luncheon">
        

        
            Women’s Civic Club to host annual fashion show, luncheon</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Th&hellip; <a href="/lifestyle/women-s-civic-club-to-host-annual-fashion-show-luncheon/article_91bc5110-4f26-11ed-bfb7-db74179a4f21.html" class="tnt-asset-link read-more-link" aria-label="Women’s Civic Club to host annual fashion show, luncheon">Read More >><span class="sr-only">Women’s Civic Club to host annual fashion show, luncheon</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-17995406-4f25-11ed-8ebc-d324c5a69e92" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17995406-4f25-11ed-8ebc-d324c5a69e92 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/lifestyle/dbg-to-celebrate-sea-witch-festival-fall-harvest/article_17995406-4f25-11ed-8ebc-d324c5a69e92.html" class="tnt-asset-link"  aria-label="DBG to celebrate Sea Witch Festival, Fall Harvest">
                
                
                
                <img
                    alt="DBG to celebrate Sea Witch Festival, Fall Harvest"
                    src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/4/54/45474c1e-4f25-11ed-9df2-ef22ba6548f2/634f0f854b58d.image.jpg?resize=150%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="1247"
                    height="1663" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lifestyle" class="tnt-section-tag">Lifestyle</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/dbg-to-celebrate-sea-witch-festival-fall-harvest/article_17995406-4f25-11ed-8ebc-d324c5a69e92.html" class="tnt-asset-link" aria-label="DBG to celebrate Sea Witch Festival, Fall Harvest">
        

        
            DBG to celebrate Sea Witch Festival, Fall Harvest</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Th&hellip; <a href="/lifestyle/dbg-to-celebrate-sea-witch-festival-fall-harvest/article_17995406-4f25-11ed-8ebc-d324c5a69e92.html" class="tnt-asset-link read-more-link" aria-label="DBG to celebrate Sea Witch Festival, Fall Harvest">Read More >><span class="sr-only">DBG to celebrate Sea Witch Festival, Fall Harvest</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news" class="">View More Recent News</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-870687" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-middle-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-bottom","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-862296" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1076133" class="tncms-block"><section id="block-1076133" class="block emphasis-h3   " ><div id="evvnt-calendar-1076133"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1076133();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-870675" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826713" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-870679" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-826627" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826628" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-857056" class="tncms-block footer-about-block"><section id="block-857056" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-857056 light">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The Coastal Point is a local newspaper published each Friday and distributed in the Bethany Beach, South Bethany, Fenwick Island, Ocean View, Millville, Dagsboro, Frankford, Selbyville, Millsboro, Long Neck and Georgetown, Delaware areas.</p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">Read More</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-826676" class="tncms-block"><section id="block-826676" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826676 light">
        <div class="block-title-inner">
            <h3>
                
                Products
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-delaware-seaside-bride"  href="http://delawareseasidebride.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Delaware Seaside Bride</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-books"  href="/town_books/"  tabindex="0" >
                    <span class="nav-label ">Town Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coastal-home-garden"  href="https://www.coastalpoint.com/lifestyle/coastal-home-garden-2022/html_f91a29e6-48cc-11ed-9fb3-0b576085f9c8.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coastal Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-the-holidays"  href="https://www.coastalpoint.com/lifestyle/home-for-the-holidays-2021/pdf_ad2f00a6-56ba-11ec-9314-47bdfc4f1d75.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home for the Holidays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-at-your-service"  href="https://www.coastalpoint.com/at-your-service-2022-2023/pdf_8feba040-caf4-11ec-ad17-3b5a4bf6850f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">At Your Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-irhs-2021-graduation-book"  href="https://www.coastalpoint.com/news/education/2021-indian-river-high-schol-graduation-book/pdf_3baa8594-cad4-11eb-aeef-c33b21b4101c.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IRHS 2021 Graduation Book</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COASTALPOINT&amp;publisher_url:coastalpoint.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="mailto:adsales@coastalpoint.com"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pointmail-signup"  href="https://www.coastalpoint.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">PointMail signup</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-826726" class="tncms-block padding-bottom"><div class="follow-links-826726 follow-links default">
    
    <section id="block-826726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826726 light">
        <div class="block-title-inner">
            <h3>
                
                Social Media
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CoastalPoint/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/coastalpoint" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/coastalpoint1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastalpoint.com",
  "sameAs" : ["https://www.facebook.com/CoastalPoint/","https://twitter.com/coastalpoint","https://www.youtube.com/user/coastalpoint1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-826680" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-826680"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Coastal Point</a>, PO BOX 1324 Ocean View, DE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2426d43a-4f27-11ed-8885-17af0e25a07a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-826724'),
            query_input = d.getElementById('site-search-826724-term'),
            search_dropdown = d.getElementById('site-search-826724-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-826724 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-879060'),
            query_input = d.getElementById('site-search-879060-term'),
            search_dropdown = d.getElementById('site-search-879060-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-879060 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2426d43a_4f27_11ed_8885_17af0e25a07a_photo_modal();
                        });
                    }  else {
                        carouselInit_2426d43a_4f27_11ed_8885_17af0e25a07a_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_2426d43a_4f27_11ed_8885_17af0e25a07a_photo_modal() {
                var gallery_ad_2426d43a_4f27_11ed_8885_17af0e25a07a_photo_modal = false;
                var gallery_changed_2426d43a_4f27_11ed_8885_17af0e25a07a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .owl-stage-outer").height( $('#carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2426d43a_4f27_11ed_8885_17af0e25a07a_photo_modal = $('#gallery-items-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal').data('owlCarousel');
                $('#carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2426d43a_4f27_11ed_8885_17af0e25a07a_photo_modal.prev();
                });
                $('#carousel-2426d43a-4f27-11ed-8885-17af0e25a07a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2426d43a_4f27_11ed_8885_17af0e25a07a_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-80354c88-118a-11ec-a574-1369d3a08e5c-asset-2426d43a-4f27-11ed-8885-17af0e25a07a").popover({
                                content: $("#author-popup-80354c88-118a-11ec-a574-1369d3a08e5c-asset-2426d43a-4f27-11ed-8885-17af0e25a07a-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>