
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.coastalpoint.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="state" />
<meta name="news_keywords" content="state" />
<meta name="description" content="The Delaware Office of Highway Safety (OHS) is partnering with state and local law enforcement in anticipation of Delmarva Bike Week, where thousands of motorcycles are expected to roll into" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Increase in motorcycle traffic anticipated for Delmarva Bike Week" />
<meta property="og:description" content="The Delaware Office of Highway Safety (OHS) is partnering with state and local law enforcement in anticipation of Delmarva Bike Week, where thousands of motorcycles are expected to roll into" />
<meta property="og:site_name" content="Coastal Point" />
<meta property="og:section" content="State" />
<meta property="fb:app_id" content="10158567641806214" />
<meta property="article:publisher" content="https://www.facebook.com/CoastalPoint/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=144%2C144" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@coastalpoint" />
<meta name="twitter:image:alt" content="Motorcycle safety LOOK sign" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,500,600|Roboto|PT+Sans+Narrow:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-826728 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-826728 .tn-user-screenname, #user-controls-826728 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-826728 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-826728 .dropdown-signup { font-size: 12px; } #user-controls-826728 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-826728 .large-user-avatar { margin-right: 10px; } #user-controls-826728 .large-user-controls { font-size: 12px; } #user-controls-826728 .logout-btn { cursor: pointer; } #user-controls-826728 .login-btn { color: #fff!important; } #block-826724 .search-spinner { position: absolute; } #block-826724 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-826724-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-826724-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-826724-dropdown .pull-right { float: none!important; } #site-search-826724-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-826720 .tnt-prop-img { max-width: 1200px; } #site-logo-826720 { color: #666; } #user-controls-826727 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-826727 .tn-user-screenname, #user-controls-826727 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-826727 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-826727 .dropdown-signup { font-size: 12px; } #user-controls-826727 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-826727 .large-user-avatar { margin-right: 10px; } #user-controls-826727 .large-user-controls { font-size: 12px; } #user-controls-826727 .logout-btn { cursor: pointer; } #user-controls-826727 .login-btn { color: #fff!important; } .follow-links-879044 li { margin-right: 1px; padding: 0; } .follow-links-879044 li a, .follow-links-879044 li a:focus, .follow-links-879044 li a:active { ; background-color: #CCC; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-879044 li a:hover { text-decoration: none; } .follow-links-879044 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-879044 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-879044 li a.yt:hover { color: #fff; background-color: #CE2B29; } #block-879045 .block-title .block-title-inner { background-color: #ffffff; } #tncms-block-879045 .tnt-prop-img { max-width: 461px; } #block-879060 .search-spinner { position: absolute; } #block-879060 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-879060 .card-panel { background-color: #F2F2F2; border-color: rgba(0,0,0,.08); } #block-857054{ background-color: #ffffff; } .follow-links-826726 li { margin-right: 1px; padding: 0; } .follow-links-826726 li a, .follow-links-826726 li a:focus, .follow-links-826726 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-826726 li a:hover { text-decoration: none; } .follow-links-826726 li a.fb,.follow-links-826726 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-826726 li a.tw,.follow-links-826726 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-826726 li a.yt,.follow-links-826726 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"16","id":"226b45a2-339f-11ed-8923-3be636d84ec5","app":"editorial","ga_page":"\/news\/state\/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6306582-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/impressions.js?_dc=1663236305.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/traffic.js?_dc=1663216504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/settings.js?_dc=1587138283"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1662883288"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1662883287"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1076133() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "coastalpoint.com",
            discovery: {
                element: "#evvnt-calendar-1076133",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Coastal Point",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1662883288"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1662883287"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Increase in motorcycle traffic anticipated for Delmarva Bike Week | State | coastalpoint.com</title>
            
    <style>body { background-color: #f5f5f5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f5f5f5; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0071a9; } .fixed-nav #main-navigation { background-color: #0071a9 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #484848; color: #f5f5f5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #0071a9; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #f5f5f5; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.coastalpoint.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/6e5daaa2-3877-11ea-8731-1b80b99c8b9e.png" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Increase in motorcycle traffic anticipated for Delmarva Bike Week | State | coastalpoint.com" href="http://www.coastalpoint.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-826723-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');


});


</script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-226b45a2-339f-11ed-8923-3be636d84ec5  section-news section-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.coastalpoint.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fstate&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=226b45a2-339f-11ed-8923-3be636d84ec5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fstate%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=230&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6306582-5&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.coastalpoint.com",
  secureDomain: "coastalpoint.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.coastalpoint.com/tncms/admin/editorial-asset/?edit=226b45a2-339f-11ed-8923-3be636d84ec5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-826728" class="tncms-block hidden-md hidden-lg"><div id="user-controls-826728" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.coastalpoint.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.coastalpoint.com/users/login/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.coastalpoint.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-826728').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.coastalpoint.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-826728').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.coastalpoint.com/users/logout/" id="user-logout-form-826728"><input type="hidden" name="referer_url" value="https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police_fire"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sussexcounty/"  class="nav-link tnt-section-sussex-county">Sussex County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agenda/"  class="nav-link tnt-section-agenda">Agenda</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-special-coverage-coronavirus">Special Coverage: Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/continuing_events.html"  class="nav-link tnt-section-continuing-events">Continuing Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/explore_coastal_delaware/"  class="nav-link tnt-section-explore-coastal-delaware">Explore Coastal Delaware</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/green/"  class="nav-link tnt-section-green">Green</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.coastalpoint.com/news/business/realestate/this-weeks-open-houses/table_b4e107c8-a698-11ea-a2f4-ffda56ebd17b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-open-houses">Open Houses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/pointpics/"  class="nav-link tnt-section-point-pics">Point Pics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/tech"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/pointofnoreturn/"  class="nav-link tnt-section-point-of-no-return">Point of No Return</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/experts_corner/"  class="nav-link tnt-section-experts-corner">Expert's Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guestcolumns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/submissions.html"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/observations/"  class="nav-link tnt-section-observations">Observations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/thatsmypoint/"  class="nav-link tnt-section-that-s-my-point">That’s My Point</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/all-in/"  class="nav-link tnt-section-all-in">All-in</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pickleball_points/"  class="nav-link tnt-section-pickleball-points">Pickleball Points</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tripple_overtime/"  class="nav-link tnt-section-tripple-overtime">Tripple Overtime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obits/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/yard_sales/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-826724" class="tncms-block hidden-md hidden-lg"><ul id="site-search-826724-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-826724" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-826724" class="site-search-form input-group default normal ">
        <label for="site-search-826724-term" class="sr-only">Site search</label>
        <input id="site-search-826724-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-826724-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-826724" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-826720" class="tncms-block visible-xs visible-sm"><div id="site-logo-826720" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=990%2C188 990w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=1035%2C197 1035w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1200"
            height="228"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-826727" class="tncms-block"><div id="user-controls-826727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.coastalpoint.com/users/login/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.coastalpoint.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.coastalpoint.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-826727').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.coastalpoint.com/users/logout/" id="user-logout-form-826727"><input type="hidden" name="referer_url" value="https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bethany-beach"  href="/news/communities/bethanybeach/"  tabindex="0" >
                    <span class="nav-label ">Bethany Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dagsboro"  href="/news/communities/dagsboro/"  tabindex="0" >
                    <span class="nav-label ">Dagsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fenwick-island"  href="/news/communities/fenwickisland/"  tabindex="0" >
                    <span class="nav-label ">Fenwick Island</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frankford"  href="/news/communities/frankford/"  tabindex="0" >
                    <span class="nav-label ">Frankford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millsboro"  href="/news/communities/millsboro/"  tabindex="0" >
                    <span class="nav-label ">Millsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millville"  href="/news/communities/millville/"  tabindex="0" >
                    <span class="nav-label ">Millville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ocean-view"  href="/news/communities/oceanview/"  tabindex="0" >
                    <span class="nav-label ">Ocean View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-selbyville"  href="/news/communities/selbyville/"  tabindex="0" >
                    <span class="nav-label ">Selbyville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-bethany"  href="/news/communities/southbethany/"  tabindex="0" >
                    <span class="nav-label ">South Bethany</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-real-estate"  href="/news/business/realestate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/business/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dollars-sense"  href="/news/business/dollars_and_sense/"  tabindex="0" >
                    <span class="nav-label ">Dollars & Sense</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-fire"  href="/news/police_fire"  tabindex="0" >
                    <span class="nav-label ">Police & Fire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sussex-county"  href="/news/sussexcounty/"  tabindex="0" >
                    <span class="nav-label ">Sussex County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agenda"  href="/news/agenda/"  tabindex="0" >
                    <span class="nav-label ">Agenda</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-coverage-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Special Coverage: Coronavirus</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/lifestyle/arts_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-continuing-events"  href="/site/continuing_events.html"  tabindex="0" >
                    <span class="nav-label ">Continuing Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-explore-coastal-delaware"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Explore Coastal Delaware</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-living"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Living</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-museums"  href="/lifestyle/explore_coastal_delaware/local_living/museums/"  tabindex="0" >
                    <span class="nav-label ">Museums</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-our-towns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/our_towns/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Our Towns</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-bethany-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/bethany_beach/"  tabindex="0" >
                    <span class="nav-label ">Bethany Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dagsboro"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/dagsboro/"  tabindex="0" >
                    <span class="nav-label ">Dagsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fenwick-island"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/fenwick_island/"  tabindex="0" >
                    <span class="nav-label ">Fenwick Island</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dewey-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/dewey_beach/"  tabindex="0" >
                    <span class="nav-label ">Dewey Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frankford"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/frankford/"  tabindex="0" >
                    <span class="nav-label ">Frankford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-georgetown"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/georgetown/"  tabindex="0" >
                    <span class="nav-label ">Georgetown</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lewes"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/lewes/"  tabindex="0" >
                    <span class="nav-label ">Lewes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millsboro"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/millsboro/"  tabindex="0" >
                    <span class="nav-label ">Millsboro</span>
                </a></li><li>
                <a class="nav-link    tnt-section-millville"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/millville/"  tabindex="0" >
                    <span class="nav-label ">Millville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milton"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/milton/"  tabindex="0" >
                    <span class="nav-label ">Milton</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ocean-view"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/ocean_view/"  tabindex="0" >
                    <span class="nav-label ">Ocean View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rehoboth-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/rehoboth_beach/"  tabindex="0" >
                    <span class="nav-label ">Rehoboth Beach</span>
                </a></li><li>
                <a class="nav-link    tnt-section-selbyville"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/selbyville/"  tabindex="0" >
                    <span class="nav-label ">Selbyville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-bethany"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/south_bethany/"  tabindex="0" >
                    <span class="nav-label ">South Bethany</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-worship"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/worship/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Worship</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-african-methodist-episcopal"  href="/lifestyle/explore_coastal_delaware/local_living/worship/african_methodist_episcopal/"  tabindex="0" >
                    <span class="nav-label ">African Methodist Episcopal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baptist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/baptist/"  tabindex="0" >
                    <span class="nav-label ">Baptist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-catholic"  href="/lifestyle/explore_coastal_delaware/local_living/worship/catholic/"  tabindex="0" >
                    <span class="nav-label ">Catholic</span>
                </a></li><li>
                <a class="nav-link    tnt-section-church-of-christ"  href="/lifestyle/explore_coastal_delaware/local_living/worship/church_of_christ/"  tabindex="0" >
                    <span class="nav-label ">Church of Christ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-disciples-of-christ"  href="/lifestyle/explore_coastal_delaware/local_living/worship/disciples_of_christ/"  tabindex="0" >
                    <span class="nav-label ">Disciples of Christ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-evangelical"  href="/lifestyle/explore_coastal_delaware/local_living/worship/evangelical/"  tabindex="0" >
                    <span class="nav-label ">Evangelical</span>
                </a></li><li>
                <a class="nav-link    tnt-section-greek-orthodox"  href="/lifestyle/explore_coastal_delaware/local_living/worship/greek_orthodox/"  tabindex="0" >
                    <span class="nav-label ">Greek Orthodox</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jewish-community-center"  href="/lifestyle/explore_coastal_delaware/local_living/worship/jewish_community_center/"  tabindex="0" >
                    <span class="nav-label ">Jewish Community Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lutheran"  href="/lifestyle/explore_coastal_delaware/local_living/worship/lutheran/"  tabindex="0" >
                    <span class="nav-label ">Lutheran</span>
                </a></li><li>
                <a class="nav-link    tnt-section-methodist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/methodist/"  tabindex="0" >
                    <span class="nav-label ">Methodist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-non-denominational"  href="/lifestyle/explore_coastal_delaware/local_living/worship/non-denominational/"  tabindex="0" >
                    <span class="nav-label ">Non-denominational</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pentecostal"  href="/lifestyle/explore_coastal_delaware/local_living/worship/pentecostal/"  tabindex="0" >
                    <span class="nav-label ">Pentecostal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-presbyterian"  href="/lifestyle/explore_coastal_delaware/local_living/worship/presbyterian/"  tabindex="0" >
                    <span class="nav-label ">Presbyterian</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-baptist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/southern_baptist/"  tabindex="0" >
                    <span class="nav-label ">Southern Baptist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-synagogues"  href="/lifestyle/explore_coastal_delaware/local_living/worship/synangogues/"  tabindex="0" >
                    <span class="nav-label ">Synagogues</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/outdoors/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Outdoors</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-fishing"  href="/lifestyle/explore_coastal_delaware/outdoors/fishing/"  tabindex="0" >
                    <span class="nav-label ">Fishing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parks-trails"  href="/lifestyle/explore_coastal_delaware/outdoors/parks_trails/"  tabindex="0" >
                    <span class="nav-label ">Parks & Trails</span>
                </a></li><li>
                <a class="nav-link    tnt-section-playgrounds"  href="/lifestyle/explore_coastal_delaware/outdoors/playgrounds/"  tabindex="0" >
                    <span class="nav-label ">Playgrounds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-play"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/play/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Play</span>
                </a><ul id="main-nav_menu-child-3-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rainy-day"  href="/lifestyle/explore_coastal_delaware/play/rainy_day/"  tabindex="0" >
                    <span class="nav-label ">Rainy Day</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/food/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Food</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coastal-points-guide-to-good-eats"  href="/lifestyle/food/dining_guide/"  tabindex="0" >
                    <span class="nav-label ">Coastal Point's Guide to Good Eats</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-green"  href="/lifestyle/green/"  tabindex="0" >
                    <span class="nav-label ">Green</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/lifestyle/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-open-houses"  href="https://www.coastalpoint.com/news/business/realestate/this-weeks-open-houses/table_b4e107c8-a698-11ea-a2f4-ffda56ebd17b.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Open Houses</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/lifestyle/pets"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-pics"  href="/lifestyle/pointpics/"  tabindex="0" >
                    <span class="nav-label ">Point Pics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/lifestyle/tech"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorial"  href="/opinion/editorial"  tabindex="0" >
                    <span class="nav-label ">Editorial</span>
                </a></li><li>
                <a class="nav-link    tnt-section-point-of-no-return"  href="/opinion/pointofnoreturn/"  tabindex="0" >
                    <span class="nav-label ">Point of No Return</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-experts-corner"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/experts_corner/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Expert's Corner</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-beebe-experts"  href="/opinion/experts_corner/beebe_experts/"  tabindex="0" >
                    <span class="nav-label ">Beebe Experts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-civil-war-profiles"  href="/opinion/experts_corner/civil_war_profiles/"  tabindex="0" >
                    <span class="nav-label ">Civil War Profiles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cairos-corner"  href="/opinion/experts_corner/cairo_s_corner/"  tabindex="0" >
                    <span class="nav-label ">Cairo's Corner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movement-is-medicine"  href="/opinion/experts_corner/movement_is_medicine/"  tabindex="0" >
                    <span class="nav-label ">Movement is Medicine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-notable-natives-plant-of-the-week"  href="/opinion/experts_corner/notable_natives_plant_of_the_week/"  tabindex="0" >
                    <span class="nav-label ">Notable Natives: Plant of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-edvice"  href="/opinion/experts_corner/real_edvice/"  tabindex="0" >
                    <span class="nav-label ">Real EDvice</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-guest-columns"  href="/opinion/guestcolumns/"  tabindex="0" >
                    <span class="nav-label ">Guest Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submissions"  href="/site/submissions.html"  tabindex="0" >
                    <span class="nav-label ">Submissions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-observations"  href="/opinion/observations/"  tabindex="0" >
                    <span class="nav-label ">Observations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-that-s-my-point"  href="/opinion/thatsmypoint/"  tabindex="0" >
                    <span class="nav-label ">That’s My Point</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-all-in"  href="/sports/all-in/"  tabindex="0" >
                    <span class="nav-label ">All-in</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pickleball-points"  href="/sports/pickleball_points/"  tabindex="0" >
                    <span class="nav-label ">Pickleball Points</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tripple-overtime"  href="/sports/tripple_overtime/"  tabindex="0" >
                    <span class="nav-label ">Tripple Overtime</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obits/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-legals"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/legals/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Legals</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-legals-archives"  href="/search/?c=legals"  tabindex="0" >
                    <span class="nav-label ">Legals Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-yard-sales"  href="/classifieds/yard_sales/"  tabindex="0" >
                    <span class="nav-label ">Yard Sales</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0071a9">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/226b45a2-339f-11ed-8923-3be636d84ec5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<div class="row customMastheadWrapper">
    <div class="row">
        <div class="col-md-4 col-sm-4 customMastheadOne"><div id="tncms-region-custom-masthead-col-one" class="tncms-region "><div id="tncms-block-879044" class="tncms-block"><div class="follow-links-879044 pull-right">
    
    <section id="block-879044" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CoastalPoint/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/coastalpoint" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/coastalpoint1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastalpoint.com",
  "sameAs" : ["https://www.facebook.com/CoastalPoint/","https://twitter.com/coastalpoint","https://www.youtube.com/user/coastalpoint1"]
}
</script>
<div class="clearfix"></div></div></div></div>
        <div class="col-md-4 col-sm-4 customMastheadTwo"><div id="tncms-region-custom-masthead-col-two" class="tncms-region "><div id="tncms-block-879045" class="tncms-block logoCostal"><section id="block-879045" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="461"
                height="107"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
        <div class="col-md-4 col-sm-4 customMastheadThree"><div id="tncms-region-custom-masthead-col-three" class="tncms-region "><div id="tncms-block-879060" class="tncms-block"><section id="block-879060" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-879060" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-879060" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-879060" class="site-search-form input-group pull-right normal ">
        <label for="site-search-879060-term" class="sr-only">Site search</label>
        <input id="site-search-879060-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-879060-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-879060" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section></div></div></div>
    </div>
</div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-826625" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826626" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-94a507d6-bffe-11eb-9d72-4789a326916c" class="modal fullscreen in modal-image image-default modal-94a507d6-bffe-11eb-9d72-4789a326916c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png"
                        srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=235%2C235 300w"
                        sizes="100vw"
                        
                        width="235"
                        height="235"
                        alt="Motorcycle safety LOOK sign"
                        class="img-responsive true-size white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-94a507d6-bffe-11eb-9d72-4789a326916c" data-target=".caption-inner-modal-image-94a507d6-bffe-11eb-9d72-4789a326916c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-94a507d6-bffe-11eb-9d72-4789a326916c collapse in"><div class="caption-text"><p>Motorists and motorcyclists are being urged to take extra safety precautions to keep each other safe.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-508c6ccc-5daa-11ea-9f25-230e7ce0f5e5-asset-94a507d6-bffe-11eb-9d72-4789a326916c" class="tnt-byline asset-byline"  ><a href="https://www.coastalpoint.com/users/profile/Submitted">Coastal Point • Submitted</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fmotorcycle-safety-look-sign%2Fimage_94a507d6-bffe-11eb-9d72-4789a326916c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/motorcycle-safety-look-sign/image_94a507d6-bffe-11eb-9d72-4789a326916c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a507d6-bffe-11eb-9d72-4789a326916c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Motorcycle%20safety%20LOOK%20sign&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fmotorcycle-safety-look-sign%2Fimage_94a507d6-bffe-11eb-9d72-4789a326916c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/motorcycle-safety-look-sign/image_94a507d6-bffe-11eb-9d72-4789a326916c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a507d6-bffe-11eb-9d72-4789a326916c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/motorcycle-safety-look-sign/image_94a507d6-bffe-11eb-9d72-4789a326916c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/motorcycle-safety-look-sign/image_94a507d6-bffe-11eb-9d72-4789a326916c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a507d6-bffe-11eb-9d72-4789a326916c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/94a507d6-bffe-11eb-9d72-4789a326916c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"94a507d6-bffe-11eb-9d72-4789a326916c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Motorcycle%20safety%20LOOK%20sign&body=https%3A%2F%2Fwww.coastalpoint.com%2Fmotorcycle-safety-look-sign%2Fimage_94a507d6-bffe-11eb-9d72-4789a326916c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"94a507d6-bffe-11eb-9d72-4789a326916c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/motorcycle-safety-look-sign/image_94a507d6-bffe-11eb-9d72-4789a326916c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"94a507d6-bffe-11eb-9d72-4789a326916c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.coastalpoint.com/motorcycle-safety-look-sign/image_94a507d6-bffe-11eb-9d72-4789a326916c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-94a507d6-bffe-11eb-9d72-4789a326916c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="94a507d6-bffe-11eb-9d72-4789a326916c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="94a507d6-bffe-11eb-9d72-4789a326916c" class="save-list-94a507d6-bffe-11eb-9d72-4789a326916c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="94a507d6-bffe-11eb-9d72-4789a326916c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-94a507d6-bffe-11eb-9d72-4789a326916c img { max-height: 235px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-226b45a2-339f-11ed-8923-3be636d84ec5" class="asset article-default"  data-url="https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Delaware Office of Highway Safety (OHS) is partnering with state and local law enforcement in anticipation of Delmarva Bike Week, where thousands of motorcycles are expected to roll into the Delmarva area in conjunction with the Ocean City, Md.-based BikeFest event. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=200%2C200">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="coastalpoint.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.coastalpoint.com\/tncms\/search\/mlt\/?origin=226b45a2-339f-11ed-8923-3be636d84ec5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-226b45a2-339f-11ed-8923-3be636d84ec5" class="asset-paging">
                <div id="paging-prev-226b45a2-339f-11ed-8923-3be636d84ec5" class="paging-link prev offset"></div>
                <div id="paging-next-226b45a2-339f-11ed-8923-3be636d84ec5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Increase in motorcycle traffic anticipated for Delmarva Bike Week
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-13T16:03:00-04:00" class="tnt-date asset-date text-muted">
            Sep 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-13T16:03:00-04:00" class="tnt-date asset-date text-muted">Sep 13, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-13T16:03:00-04:00">
    <meta itemprop="datePublished" content="2022-09-13T16:03:00-04:00">
    <meta itemprop="dateModified" content="2022-09-13T16:03:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/226b45a2-339f-11ed-8923-3be636d84ec5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-white"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-94a507d6-bffe-11eb-9d72-4789a326916c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-94a507d6-bffe-11eb-9d72-4789a326916c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="235">
            <meta itemprop="height" content="235">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png"
                        srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/4a/94a507d6-bffe-11eb-9d72-4789a326916c/60b165aebf88b.image.png?resize=235%2C235 300w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="235"
                        height="235"
                        alt="Motorcycle safety LOOK sign"
                        class="img-responsive full tnt-restrict-img-94a507d6-bffe-11eb-9d72-4789a326916c white" />
            </div><style>
                .tnt-restrict-img-94a507d6-bffe-11eb-9d72-4789a326916c {
                    max-width: 235px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Motorists and motorcyclists are being urged to take extra safety precautions to keep each other safe.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-508c6ccc-5daa-11ea-9f25-230e7ce0f5e5-asset-94a507d6-bffe-11eb-9d72-4789a326916c" class="tnt-byline asset-byline"  ><a href="https://www.coastalpoint.com/users/profile/Submitted">Coastal Point • Submitted</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="226b45a2-339f-11ed-8923-3be636d84ec5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/226b45a2-339f-11ed-8923-3be636d84ec5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-226b45a2-339f-11ed-8923-3be636d84ec5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="226b45a2-339f-11ed-8923-3be636d84ec5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="226b45a2-339f-11ed-8923-3be636d84ec5" class="save-list-226b45a2-339f-11ed-8923-3be636d84ec5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="226b45a2-339f-11ed-8923-3be636d84ec5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/226b45a2-339f-11ed-8923-3be636d84ec5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-226b45a2-339f-11ed-8923-3be636d84ec5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="226b45a2-339f-11ed-8923-3be636d84ec5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="226b45a2-339f-11ed-8923-3be636d84ec5" class="save-list-226b45a2-339f-11ed-8923-3be636d84ec5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="226b45a2-339f-11ed-8923-3be636d84ec5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><a href="https://www.arrivealivede.com/slow-down/">The Delaware Office of Highway Safety (OHS)</a> is partnering with state and local law enforcement in anticipation of Delmarva Bike Week, where thousands of motorcycles are expected to roll into the Delmarva area in conjunction with the Ocean City, Md.-based BikeFest event.</p><p>The high-visibility enforcement will run from Sept. 15 through Sept. 18, with a focus on keeping motorcyclists safe and a reminder that everyone should be following safe riding and driving practices.</p><p>As of early this week, there had been 15 fatalities, 144 crashes and 47 serious injuries involving motorcycles in 2022. In 2021, Delaware saw its highest motorcycle fatality rate in more than 40 years, with 24 fatalities, in addition to 224 crashes and 66 serious injuries involving motorcycles. The leading contributing factors involving motorcycle fatalities are motorists turning left into the path of a motorcyclist, as well as motorcyclists speeding and impaired driving. Speeding was a contributing factor in 46 percent of motorcycle-related fatalities, and there have been five DUI-related crashes in 2022 — an increase of 15 percent over the 9.1 percent five-year average.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The Delaware Office of Highway Safety wants to remind everyone who travels on Delaware roads that we all have a personal responsibility to follow traffic safety laws which are especially important to protect vulnerable road users like motorcyclists,” said Kimberly Chesser, director of the Delaware Office of Highway Safety. “Delmarva Bike Week will bring an influx of motorcyclists across Delaware. Responsible and properly equipped motorcyclists can help reduce rider deaths and injuries. Motorists should be aware of the dangers and challenges of motorcycle riding. Taking the time to look twice for motorcycles can save a life.”</p><p>As the summer season comes to an end, OHS officials also reminded all road users to practice safe driving and riding practices that will help reduce the number of fatalities and injuries on Delaware roadways.</p><p>Motorists and riders, they said, should make sure to:</p><p>• Drive and ride alcohol- and drug-free.</p><p>• Observe all traffic laws.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>• Obey the speed limit, to help limit the severity in the event of a crash.</p><p>• Drive and ride defensively.</p><p>• Yield to motorcyclists, especially while turning at intersections, as they are more difficult to judge speed and distance due to the smaller size.</p><p>• Avoid distractions that place motorcyclists and other road users at risk.</p><p>• While riding, wear high-visibility personal protective gear and DOT-compliant motorcycle helmets. Learn how to identify a safe, DOT-compliant helmet at <a href="https://www.nhtsa.gov/motorcycle-safety/choose-right-motorcycle-helmet">www.nhtsa.gov/motorcycle-safety/choose-right-motorcycle-helmet</a>.</p><p>The Department of Motor Vehicles (DMV) offers motorcycle training courses for riders of all levels — novice, experienced and advanced. To explore driving courses offered in Delaware and find the right course and location, visit<a href="https://www.arrivealivede.com/respect-the-ride/">https://www.arrivealivede.com/respect-the-ride</a>.</p><p>For more information on the campaign, statistics and education on motorcycle safety, visit <a href="https://www.arrivealivede.com/respect-the-ride/">https://www.arrivealivede.com/respect-the-ride</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/226b45a2-339f-11ed-8923-3be636d84ec5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Increase%20in%20motorcycle%20traffic%20anticipated%20for%20Delmarva%20Bike%20Week&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fstate%2Fincrease-in-motorcycle-traffic-anticipated-for-delmarva-bike-week%2Farticle_226b45a2-339f-11ed-8923-3be636d84ec5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"226b45a2-339f-11ed-8923-3be636d84ec5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.coastalpoint.com/news/state/increase-in-motorcycle-traffic-anticipated-for-delmarva-bike-week/article_226b45a2-339f-11ed-8923-3be636d84ec5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-226b45a2-339f-11ed-8923-3be636d84ec5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="226b45a2-339f-11ed-8923-3be636d84ec5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="226b45a2-339f-11ed-8923-3be636d84ec5" class="save-list-226b45a2-339f-11ed-8923-3be636d84ec5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="226b45a2-339f-11ed-8923-3be636d84ec5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-875505" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-house1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-house","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-870686" class="tncms-block">
        <div id="blox-ad-position-block-middle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-bottom","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-862295" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-857054" class="tncms-block recent-news-block"><section id="block-857054" class="block emphasis-h3 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-857054 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-857054-645b2986-33d7-11ed-8c89-1fe659e3571a" class="tnt-asset-type-article clearfix card summary dark letterbox-style-white  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/early-primary-election-results-indicate-win-for-sussex-councilman-john-rieley-over-challenger-hopkins/article_645b2986-33d7-11ed-8c89-1fe659e3571a.html" class="tnt-asset-link" aria-label="Early primary election results indicate win for Sussex Councilman John Rieley over challenger Hopkins">
        

        
            Early primary election results indicate win for Sussex Councilman John Rieley over challenger Hopkins</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">By&hellip; <a href="/news/early-primary-election-results-indicate-win-for-sussex-councilman-john-rieley-over-challenger-hopkins/article_645b2986-33d7-11ed-8c89-1fe659e3571a.html" class="tnt-asset-link read-more-link" aria-label="Early primary election results indicate win for Sussex Councilman John Rieley over challenger Hopkins">Read More >></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-c809d4d6-33a6-11ed-8725-afbecf584ffb" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c809d4d6-33a6-11ed-8725-afbecf584ffb media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/education/local-students-named-to-snhu-president-s-list/article_c809d4d6-33a6-11ed-8725-afbecf584ffb.html" class="tnt-asset-link"  aria-label="Local students named to SNHU President’s List">
                
                
                
                <img
                    alt="Local students named to SNHU President’s List"
                    src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/45/945ef8c0-cab5-11ea-a74e-138a5dcf69ef/5f15e05ad1fd2.image.png?resize=184%2C200"
                    class="img-responsive  letterbox white"
                    loading="lazy"
                    width="425"
                    height="461" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/education" class="tnt-section-tag">Education</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/education/local-students-named-to-snhu-president-s-list/article_c809d4d6-33a6-11ed-8725-afbecf584ffb.html" class="tnt-asset-link" aria-label="Local students named to SNHU President’s List">
        

        
            Local students named to SNHU President’s List</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">So&hellip; <a href="/news/education/local-students-named-to-snhu-president-s-list/article_c809d4d6-33a6-11ed-8725-afbecf584ffb.html" class="tnt-asset-link read-more-link" aria-label="Local students named to SNHU President’s List">Read More >></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-7726e13a-33a6-11ed-8e72-6f572fb30831" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-lifestyle tnt-sub-section-green">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7726e13a-33a6-11ed-8e72-6f572fb30831 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/lifestyle/green/inland-bays-clean-up-set-for-sept-17/article_7726e13a-33a6-11ed-8e72-6f572fb30831.html" class="tnt-asset-link"  aria-label="Inland Bays Clean Up set for Sept. 17">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Inland Bays Clean Up set for Sept. 17"
                            class="img-responsive lazyload full white"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/5/a8/5a866796-fec1-11eb-9cd8-af2adc102f44/611ab0fc90797.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lifestyle/green" class="tnt-section-tag">Green</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyle/green/inland-bays-clean-up-set-for-sept-17/article_7726e13a-33a6-11ed-8e72-6f572fb30831.html" class="tnt-asset-link" aria-label="Inland Bays Clean Up set for Sept. 17">
        

        
            Inland Bays Clean Up set for Sept. 17</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vo&hellip; <a href="/lifestyle/green/inland-bays-clean-up-set-for-sept-17/article_7726e13a-33a6-11ed-8e72-6f572fb30831.html" class="tnt-asset-link read-more-link" aria-label="Inland Bays Clean Up set for Sept. 17">Read More >></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-66f669c6-33a5-11ed-bd45-576b266bf2c4" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66f669c6-33a5-11ed-bd45-576b266bf2c4 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/sports/free-fly-fishing-lessons-offered-for-anglers/article_66f669c6-33a5-11ed-bd45-576b266bf2c4.html" class="tnt-asset-link"  aria-label="Free fly-fishing lessons offered for anglers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Free fly-fishing lessons offered for anglers"
                            class="img-responsive lazyload full white"
                            width="936"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=150%2C109 150w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=225%2C164 225w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=400%2C291 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=540%2C393 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=640%2C466 640w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=750%2C546 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/9/8a/98ad784c-33a5-11ed-bea2-47f816239109/6320ed2adcdb2.image.png?resize=936%2C682 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/free-fly-fishing-lessons-offered-for-anglers/article_66f669c6-33a5-11ed-bd45-576b266bf2c4.html" class="tnt-asset-link" aria-label="Free fly-fishing lessons offered for anglers">
        

        
            Free fly-fishing lessons offered for anglers</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">An&hellip; <a href="/sports/free-fly-fishing-lessons-offered-for-anglers/article_66f669c6-33a5-11ed-bd45-576b266bf2c4.html" class="tnt-asset-link read-more-link" aria-label="Free fly-fishing lessons offered for anglers">Read More >></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news" class="">View More Recent News</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-870687" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-middle-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-bottom","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-862296" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1076133" class="tncms-block"><section id="block-1076133" class="block emphasis-h3   " ><div id="evvnt-calendar-1076133"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1076133();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-870675" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826713" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-870679" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-826627" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826628" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-857056" class="tncms-block footer-about-block"><section id="block-857056" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-857056 light">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The Coastal Point is a local newspaper published each Friday and distributed in the Bethany Beach, South Bethany, Fenwick Island, Ocean View, Millville, Dagsboro, Frankford, Selbyville, Millsboro, Long Neck and Georgetown, Delaware areas.</p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">Read More</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-826676" class="tncms-block"><section id="block-826676" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826676 light">
        <div class="block-title-inner">
            <h3>
                
                Products
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-delaware-seaside-bride"  href="http://delawareseasidebride.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Delaware Seaside Bride</span>
                </a></li><li>
                <a class="nav-link    tnt-section-town-books"  href="/town_books/"  tabindex="0" >
                    <span class="nav-label ">Town Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coastal-home-garden"  href="https://www.coastalpoint.com/lifestyle/coastal-home-garden-2021/pdf_b7bbbcfc-3041-11ec-b7d5-4f8f5fe89253.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coastal Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-for-the-holidays"  href="https://www.coastalpoint.com/lifestyle/home-for-the-holidays-2021/pdf_ad2f00a6-56ba-11ec-9314-47bdfc4f1d75.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Home for the Holidays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-at-your-service"  href="https://www.coastalpoint.com/at-your-service-2022-2023/pdf_8feba040-caf4-11ec-ad17-3b5a4bf6850f.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">At Your Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-irhs-2021-graduation-book"  href="https://www.coastalpoint.com/news/education/2021-indian-river-high-schol-graduation-book/pdf_3baa8594-cad4-11eb-aeef-c33b21b4101c.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">IRHS 2021 Graduation Book</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=COASTALPOINT&amp;publisher_url:coastalpoint.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="mailto:adsales@coastalpoint.com"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pointmail-signup"  href="https://www.coastalpoint.com/users/admin/mailinglist/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">PointMail signup</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-826726" class="tncms-block padding-bottom"><div class="follow-links-826726 default">
    
    <section id="block-826726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826726 light">
        <div class="block-title-inner">
            <h3>
                
                Social Media
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CoastalPoint/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/coastalpoint" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/coastalpoint1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastalpoint.com",
  "sameAs" : ["https://www.facebook.com/CoastalPoint/","https://twitter.com/coastalpoint","https://www.youtube.com/user/coastalpoint1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-826680" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-826680"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Coastal Point</a>, PO BOX 1324 Ocean View, DE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("226b45a2-339f-11ed-8923-3be636d84ec5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/state"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-826724'),
            query_input = d.getElementById('site-search-826724-term'),
            search_dropdown = d.getElementById('site-search-826724-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-826724 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-879060'),
            query_input = d.getElementById('site-search-879060-term'),
            search_dropdown = d.getElementById('site-search-879060-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-879060 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>