
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.coastalpoint.com/content/tncms/live/" />
<meta name="keywords" content="delaware state police, delaware state police victim services unit/delaware victim center, regina love, egg salad sandwich, assault, hammer" />
<meta name="news_keywords" content="delaware state police, delaware state police victim services unit/delaware victim center, regina love, egg salad sandwich, assault, hammer" />
<meta name="description" content="Delaware State Police arrested 55-year-old Regina Love of Long Neck on criminal charges following a physical altercation on Saturday evening, Nov. 7." />
<meta name="author" content="Kerin Magill | Staff Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=630%2C630" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Long Neck woman charged in assault with sandwich, hammer" />
<meta property="og:description" content="Delaware State Police arrested 55-year-old Regina Love of Long Neck on criminal charges following a physical altercation on Saturday evening, Nov. 7." />
<meta property="og:site_name" content="Coastal Point" />
<meta property="og:section" content="Police &amp; Fire" />
<meta property="fb:app_id" content="10158567641806214" />
<meta property="article:publisher" content="https://www.facebook.com/CoastalPoint/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@coastalpoint" />
<meta name="twitter:image:alt" content="Delaware State Police badge" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:400,500,600|Roboto|PT+Sans+Narrow:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-826728 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-826728 .tn-user-screenname, #user-controls-826728 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-826728 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-826728 .dropdown-signup { font-size: 12px; } #user-controls-826728 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-826728 .large-user-avatar { margin-right: 10px; } #user-controls-826728 .large-user-controls { font-size: 12px; } #user-controls-826728 .logout-btn { cursor: pointer; } #user-controls-826728 .login-btn { color: #fff!important; } #block-826724 .search-spinner { position: absolute; } #block-826724 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-826724-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-826724-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-826724-dropdown .pull-right { float: none!important; } #site-search-826724-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-826720 .tnt-prop-img { max-width: 1200px; } #site-logo-826720 { color: #666; } #user-controls-826727 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-826727 .tn-user-screenname, #user-controls-826727 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-826727 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-826727 .dropdown-signup { font-size: 12px; } #user-controls-826727 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-826727 .large-user-avatar { margin-right: 10px; } #user-controls-826727 .large-user-controls { font-size: 12px; } #user-controls-826727 .logout-btn { cursor: pointer; } #user-controls-826727 .login-btn { color: #fff!important; } .follow-links-879044 li { margin-right: 1px; padding: 0; } .follow-links-879044 li a, .follow-links-879044 li a:focus, .follow-links-879044 li a:active { ; background-color: #CCC; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-879044 li a:hover { text-decoration: none; opacity: 1; } .follow-links-879044 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-879044 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-879044 li a.yt:hover { color: #fff; background-color: #CE2B29; } #block-879045 .block-title .block-title-inner { background-color: #ffffff; } #tncms-block-879045 .tnt-prop-img { max-width: 461px; } #block-879060 .search-spinner { position: absolute; } #block-879060 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-879060 .card-panel { background-color: #F2F2F2; border-color: rgba(0,0,0,.08); } #block-857054{ background-color: #ffffff; } .follow-links-826726 li { margin-right: 1px; padding: 0; } .follow-links-826726 li a, .follow-links-826726 li a:focus, .follow-links-826726 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-826726 li a:hover { text-decoration: none; opacity: 1; } .follow-links-826726 li a.fb,.follow-links-826726 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-826726 li a.tw,.follow-links-826726 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-826726 li a.yt,.follow-links-826726 li a.yt:hover { color: #fff; background-color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/police_fire","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kerin Magill | Staff Reporter","id":"4a63b00e-222a-11eb-8423-f35689c16257","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":239},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-6306582-5"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/impressions.js?_dc=1604941507.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/traffic.js?_dc=1604900105"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/settings.js?_dc=1587138283"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1604334958"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1604334959"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1604334958"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Long Neck woman charged in assault with sandwich, hammer | Police &amp; Fire | coastalpoint.com</title>
            
    <style>body { background-color: #f5f5f5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f5f5f5; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0071a9; } .fixed-nav #main-navigation { background-color: #0071a9 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #484848; color: #f5f5f5; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #0071a9; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #f5f5f5; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.coastalpoint.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/6e5daaa2-3877-11ea-8731-1b80b99c8b9e.png" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Long Neck woman charged in assault with sandwich, hammer | Police &amp; Fire | coastalpoint.com" href="http://www.coastalpoint.com/search/?f=rss&amp;t=article&amp;c=news/police_fire&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-826723-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');


});


</script>
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-4a63b00e-222a-11eb-8423-f35689c16257 section-newssection-police-fire type-article infinity-disabled" data-authors='[]' data-path="/news/police_fire">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.coastalpoint.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fpolice_fire&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kerin+Magill+%7C+Staff+Reporter&tncms.asset.id=4a63b00e-222a-11eb-8423-f35689c16257&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=239&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-6306582-5&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.coastalpoint.com",
  secureDomain: "coastalpoint.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/police_fire","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.coastalpoint.com/users/admin/contribute/article/?assetid=4a63b00e-222a-11eb-8423-f35689c16257&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.coastalpoint.com/users/admin/contribute/article/?from_section=/news/police_fire"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.coastalpoint.com/tncms/admin/editorial-asset/?edit=4a63b00e-222a-11eb-8423-f35689c16257"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-826728" class="tncms-block hidden-md hidden-lg"><div id="user-controls-826728" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.coastalpoint.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.coastalpoint.com/users/login/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.coastalpoint.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-826728').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.coastalpoint.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-826728').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.coastalpoint.com/users/logout/" id="user-logout-form-826728"><input type="hidden" name="referer_url" value="https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/police_fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/sussexcounty/"  class="nav-link tnt-section-sussex-county">Sussex County</a>
                                </li><li>
                                    <a href="/site/agenda.html"  class="nav-link tnt-section-agenda">Agenda</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-special-coverage-coronavirus">Special Coverage: Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/beachcam/"  class="nav-link tnt-section-beach-cam">Beach Cam</a>
                                </li><li>
                                    <a href="/lifestyle/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/continuing_events.html"  class="nav-link tnt-section-continuing-events">Continuing Events</a>
                                </li><li>
                                    <a href="/lifestyle/explore_coastal_delaware/"  class="nav-link tnt-section-explore-coastal-delaware">Explore Coastal Delaware</a>
                                </li><li>
                                    <a href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyle/green/"  class="nav-link tnt-section-green">Green</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/lifestyle/pointpics/"  class="nav-link tnt-section-point-pics">Point Pics</a>
                                </li><li>
                                    <a href="/lifestyle/tech/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/pointofnoreturn/"  class="nav-link tnt-section-point-of-no-return">Point of No Return</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/experts_corner/"  class="nav-link tnt-section-experts-corner">Expert's Corner</a>
                                </li><li>
                                    <a href="/opinion/guestcolumns/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a href="/site/submissions.html"  class="nav-link tnt-section-submissions">Submissions</a>
                                </li><li>
                                    <a href="/opinion/observations/"  class="nav-link tnt-section-observations">Observations</a>
                                </li><li>
                                    <a href="/opinion/thatsmypoint/"  class="nav-link tnt-section-that-s-my-point">That’s My Point</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/all-in/"  class="nav-link tnt-section-all-in">All-in</a>
                                </li><li>
                                    <a href="/sports/tripple_overtime/"  class="nav-link tnt-section-tripple-overtime">Tripple Overtime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obits/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/legals/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/classifieds/yard_sales/"  class="nav-link tnt-section-yard-sales">Yard Sales</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-826724" class="tncms-block hidden-md hidden-lg"><ul id="site-search-826724-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-826724" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-826724-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-826724-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-826724-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-826724').submit();
        return false;
    });

    $('#site-search-826724').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-826724 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-826724 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-826724-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-826720" class="tncms-block visible-xs visible-sm"><div id="site-logo-826720" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png?resize=750%2C143 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/69bfd310-6475-11ea-b970-2b022c3224d3.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-826727" class="tncms-block"><div id="user-controls-826727" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.coastalpoint.com/users/login/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.coastalpoint.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.coastalpoint.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.coastalpoint.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-826727').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.coastalpoint.com/users/logout/" id="user-logout-form-826727"><input type="hidden" name="referer_url" value="https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/communities/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bethany-beach"  href="/news/communities/bethanybeach/" >
                    <span class="nav-label">Bethany Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dagsboro"  href="/news/communities/dagsboro/" >
                    <span class="nav-label">Dagsboro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fenwick-island"  href="/news/communities/fenwickisland/" >
                    <span class="nav-label">Fenwick Island</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frankford"  href="/news/communities/frankford/" >
                    <span class="nav-label">Frankford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-millsboro"  href="/news/communities/millsboro/" >
                    <span class="nav-label">Millsboro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-millville"  href="/news/communities/millville/" >
                    <span class="nav-label">Millville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ocean-view"  href="/news/communities/oceanview/" >
                    <span class="nav-label">Ocean View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-selbyville"  href="/news/communities/selbyville/" >
                    <span class="nav-label">Selbyville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-bethany"  href="/news/communities/southbethany/" >
                    <span class="nav-label">South Bethany</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/news/business/realestate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/business/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dollars-sense"  href="/news/business/dollars_and_sense/" >
                    <span class="nav-label">Dollars & Sense</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police-fire"  href="/news/police_fire/" >
                    <span class="nav-label">Police & Fire</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sussex-county"  href="/news/sussexcounty/" >
                    <span class="nav-label">Sussex County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agenda"  href="/site/agenda.html" >
                    <span class="nav-label">Agenda</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-coverage-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">Special Coverage: Coronavirus</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/lifestyle/arts_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beach-cam"  href="/lifestyle/beachcam/" >
                    <span class="nav-label">Beach Cam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/lifestyle/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-continuing-events"  href="/site/continuing_events.html" >
                    <span class="nav-label">Continuing Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-explore-coastal-delaware"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Explore Coastal Delaware</span>
                </a><ul id="main-nav_menu-child-3-child-5" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-living"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Living</span>
                </a><ul id="main-nav_menu-child-3-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-museums"  href="/lifestyle/explore_coastal_delaware/local_living/museums/" >
                    <span class="nav-label">Museums</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-towns"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/our_towns/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Our Towns</span>
                </a><ul id="main-nav_menu-child-3-child-5-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-bethany-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/bethany_beach/" >
                    <span class="nav-label">Bethany Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dagsboro"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/dagsboro/" >
                    <span class="nav-label">Dagsboro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fenwick-island"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/fenwick_island/" >
                    <span class="nav-label">Fenwick Island</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dewey-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/dewey_beach/" >
                    <span class="nav-label">Dewey Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frankford"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/frankford/" >
                    <span class="nav-label">Frankford</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/georgetown/" >
                    <span class="nav-label">Georgetown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lewes"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/lewes/" >
                    <span class="nav-label">Lewes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-millsboro"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/millsboro/" >
                    <span class="nav-label">Millsboro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-millville"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/millville/" >
                    <span class="nav-label">Millville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milton"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/milton/" >
                    <span class="nav-label">Milton</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ocean-view"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/ocean_view/" >
                    <span class="nav-label">Ocean View</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rehoboth-beach"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/rehoboth_beach/" >
                    <span class="nav-label">Rehoboth Beach</span>
                </a></li><li>
                <a class="nav-link  tnt-section-selbyville"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/selbyville/" >
                    <span class="nav-label">Selbyville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-bethany"  href="/lifestyle/explore_coastal_delaware/local_living/our_towns/south_bethany/" >
                    <span class="nav-label">South Bethany</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-worship"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/local_living/worship/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Worship</span>
                </a><ul id="main-nav_menu-child-3-child-5-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-african-methodist-episcopal"  href="/lifestyle/explore_coastal_delaware/local_living/worship/african_methodist_episcopal/" >
                    <span class="nav-label">African Methodist Episcopal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baptist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/baptist/" >
                    <span class="nav-label">Baptist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-catholic"  href="/lifestyle/explore_coastal_delaware/local_living/worship/catholic/" >
                    <span class="nav-label">Catholic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-of-christ"  href="/lifestyle/explore_coastal_delaware/local_living/worship/church_of_christ/" >
                    <span class="nav-label">Church of Christ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-disciples-of-christ"  href="/lifestyle/explore_coastal_delaware/local_living/worship/disciples_of_christ/" >
                    <span class="nav-label">Disciples of Christ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evangelical"  href="/lifestyle/explore_coastal_delaware/local_living/worship/evangelical/" >
                    <span class="nav-label">Evangelical</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greek-orthodox"  href="/lifestyle/explore_coastal_delaware/local_living/worship/greek_orthodox/" >
                    <span class="nav-label">Greek Orthodox</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jewish-community-center"  href="/lifestyle/explore_coastal_delaware/local_living/worship/jewish_community_center/" >
                    <span class="nav-label">Jewish Community Center</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lutheran"  href="/lifestyle/explore_coastal_delaware/local_living/worship/lutheran/" >
                    <span class="nav-label">Lutheran</span>
                </a></li><li>
                <a class="nav-link  tnt-section-methodist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/methodist/" >
                    <span class="nav-label">Methodist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-non-denominational"  href="/lifestyle/explore_coastal_delaware/local_living/worship/non-denominational/" >
                    <span class="nav-label">Non-denominational</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pentecostal"  href="/lifestyle/explore_coastal_delaware/local_living/worship/pentecostal/" >
                    <span class="nav-label">Pentecostal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-presbyterian"  href="/lifestyle/explore_coastal_delaware/local_living/worship/presbyterian/" >
                    <span class="nav-label">Presbyterian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-baptist"  href="/lifestyle/explore_coastal_delaware/local_living/worship/southern_baptist/" >
                    <span class="nav-label">Southern Baptist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-synagogues"  href="/lifestyle/explore_coastal_delaware/local_living/worship/synangogues/" >
                    <span class="nav-label">Synagogues</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/outdoors/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Outdoors</span>
                </a><ul id="main-nav_menu-child-3-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fishing"  href="/lifestyle/explore_coastal_delaware/outdoors/fishing/" >
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-parks-trails"  href="/lifestyle/explore_coastal_delaware/outdoors/parks_trails/" >
                    <span class="nav-label">Parks & Trails</span>
                </a></li><li>
                <a class="nav-link  tnt-section-playgrounds"  href="/lifestyle/explore_coastal_delaware/outdoors/playgrounds/" >
                    <span class="nav-label">Playgrounds</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-play"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/explore_coastal_delaware/play/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Play</span>
                </a><ul id="main-nav_menu-child-3-child-5-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rainy-day"  href="/lifestyle/explore_coastal_delaware/play/rainy_day/" >
                    <span class="nav-label">Rainy Day</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/lifestyle/food/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Food</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coastal-points-guide-to-good-eats"  href="/lifestyle/food/dining_guide/" >
                    <span class="nav-label">Coastal Point's Guide to Good Eats</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-green"  href="/lifestyle/green/" >
                    <span class="nav-label">Green</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/lifestyle/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/lifestyle/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-point-pics"  href="/lifestyle/pointpics/" >
                    <span class="nav-label">Point Pics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/lifestyle/tech/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-point-of-no-return"  href="/opinion/pointofnoreturn/" >
                    <span class="nav-label">Point of No Return</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-experts-corner"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/experts_corner/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Expert's Corner</span>
                </a><ul id="main-nav_menu-child-4-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-civil-war-profiles"  href="/opinion/experts_corner/civil_war_profiles/" >
                    <span class="nav-label">Civil War Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beebe-experts"  href="/opinion/experts_corner/beebe_experts/" >
                    <span class="nav-label">Beebe Experts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-guest-columns"  href="/opinion/guestcolumns/" >
                    <span class="nav-label">Guest Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/submissions.html" >
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-observations"  href="/opinion/observations/" >
                    <span class="nav-label">Observations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-that-s-my-point"  href="/opinion/thatsmypoint/" >
                    <span class="nav-label">That’s My Point</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-in"  href="/sports/all-in/" >
                    <span class="nav-label">All-in</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tripple-overtime"  href="/sports/tripple_overtime/" >
                    <span class="nav-label">Tripple Overtime</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obits/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-legals"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/classifieds/legals/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Legals</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-legals-archives"  href="/search/?c=legals" >
                    <span class="nav-label">Legals Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="/classifieds/yard_sales/" >
                    <span class="nav-label">Yard Sales</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #0071a9">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Neck%20woman%20charged%20in%20assault%20with%20sandwich%2C%20hammer&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/4a63b00e-222a-11eb-8423-f35689c16257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Long%20Neck%20woman%20charged%20in%20assault%20with%20sandwich%2C%20hammer&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<div class="row customMastheadWrapper">
    <div class="row">
        <div class="col-md-4 col-sm-4 customMastheadOne"><div id="tncms-region-custom-masthead-col-one" class="tncms-region "><div id="tncms-block-879044" class="tncms-block"><div class="follow-links-879044 pull-right">
    
    <section id="block-879044" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CoastalPoint/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/coastalpoint" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/coastalpoint1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastalpoint.com",
  "sameAs" : ["https://www.facebook.com/CoastalPoint/","https://twitter.com/coastalpoint","https://www.youtube.com/user/coastalpoint1"]
}
</script>
<div class="clearfix"></div></div></div></div>
        <div class="col-md-4 col-sm-4 customMastheadTwo"><div id="tncms-region-custom-masthead-col-two" class="tncms-region "><div id="tncms-block-879045" class="tncms-block logoCostal"><section id="block-879045" class="block emphasis-h3  heading-color  " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/custom/image/371237ec-5f0b-11ea-b9dc-f75aba16f668.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        <div class="col-md-4 col-sm-4 customMastheadThree"><div id="tncms-region-custom-masthead-col-three" class="tncms-region "><div id="tncms-block-879060" class="tncms-block"><section id="block-879060" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-879060" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-879060" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-879060-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-879060-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-879060-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-879060').submit();
        return false;
    });

    $('#site-search-879060').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-879060 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-879060 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-879060-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    </div>
</div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-826625" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826626" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-fa01ad8c-a380-11ea-8930-736d8feec4c1" class="modal fullscreen in modal-image image-cutout modal-fa01ad8c-a380-11ea-8930-736d8feec4c1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=1000%2C1000 1200w"
                    sizes="100vw"
                    width="1000"
                    height="1000"
                    alt="Delaware State Police badge"
                    class="img-responsive true-size cutout white" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fa01ad8c-a380-11ea-8930-736d8feec4c1" data-target=".caption-inner-modal-image-fa01ad8c-a380-11ea-8930-736d8feec4c1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fa01ad8c-a380-11ea-8930-736d8feec4c1 collapse in"><div class="caption-text"><p>Delaware State Police</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Fdelaware-state-police-badge%2Fimage_fa01ad8c-a380-11ea-8930-736d8feec4c1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police_fire/delaware-state-police-badge/image_fa01ad8c-a380-11ea-8930-736d8feec4c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa01ad8c-a380-11ea-8930-736d8feec4c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Delaware%20State%20Police%20badge&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Fdelaware-state-police-badge%2Fimage_fa01ad8c-a380-11ea-8930-736d8feec4c1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police_fire/delaware-state-police-badge/image_fa01ad8c-a380-11ea-8930-736d8feec4c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa01ad8c-a380-11ea-8930-736d8feec4c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/police_fire/delaware-state-police-badge/image_fa01ad8c-a380-11ea-8930-736d8feec4c1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police_fire/delaware-state-police-badge/image_fa01ad8c-a380-11ea-8930-736d8feec4c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa01ad8c-a380-11ea-8930-736d8feec4c1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/fa01ad8c-a380-11ea-8930-736d8feec4c1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa01ad8c-a380-11ea-8930-736d8feec4c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Delaware%20State%20Police%20badge&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Fdelaware-state-police-badge%2Fimage_fa01ad8c-a380-11ea-8930-736d8feec4c1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa01ad8c-a380-11ea-8930-736d8feec4c1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police_fire/delaware-state-police-badge/image_fa01ad8c-a380-11ea-8930-736d8feec4c1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa01ad8c-a380-11ea-8930-736d8feec4c1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa01ad8c-a380-11ea-8930-736d8feec4c1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa01ad8c-a380-11ea-8930-736d8feec4c1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa01ad8c-a380-11ea-8930-736d8feec4c1" class="save-list-fa01ad8c-a380-11ea-8930-736d8feec4c1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa01ad8c-a380-11ea-8930-736d8feec4c1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fa01ad8c-a380-11ea-8930-736d8feec4c1 img { max-height: 1000px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4a63b00e-222a-11eb-8423-f35689c16257" class="asset article-default"  data-url="https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=630%2C630">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="coastalpoint.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.coastalpoint.com\/tncms\/search\/mlt\/?origin=4a63b00e-222a-11eb-8423-f35689c16257&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4a63b00e-222a-11eb-8423-f35689c16257","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4a63b00e-222a-11eb-8423-f35689c16257" class="asset-paging">
                <div id="paging-prev-4a63b00e-222a-11eb-8423-f35689c16257" class="paging-link prev offset"></div>
                <div id="paging-next-4a63b00e-222a-11eb-8423-f35689c16257" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Long Neck woman charged in assault with sandwich, hammer
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cda4738a-5418-11ea-8ceb-0f4ff2e02a32-asset-4a63b00e-222a-11eb-8423-f35689c16257" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.coastalpoint.com/users/profile/Kerin%20Magill">By Kerin Magill | Staff Reporter</a></span>
                
                    <div id="author-popup-cda4738a-5418-11ea-8ceb-0f4ff2e02a32-asset-4a63b00e-222a-11eb-8423-f35689c16257-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cda4738a-5418-11ea-8ceb-0f4ff2e02a32">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.coastalpoint.com/users/profile/Kerin%20Magill" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kerin Magill"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/avatars/c/da/473/cda4738a-5418-11ea-8ceb-0f4ff2e02a32.7f4b10cf4b6dfca8b56f95ea29d32dbf.png?_dc=1582235991"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.coastalpoint.com/users/profile/Kerin%20Magill" rel="author" class="tnt-user-profile-link tnt-user-name">Kerin Magill</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kerin.magill@coastalpoint.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cda4738a-5418-11ea-8ceb-0f4ff2e02a32-asset-4a63b00e-222a-11eb-8423-f35689c16257').popover({
                            content: $('#author-popup-cda4738a-5418-11ea-8ceb-0f4ff2e02a32-asset-4a63b00e-222a-11eb-8423-f35689c16257-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-08T20:24:00-05:00" class="tnt-date asset-date text-muted">
            Nov 8, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-11-08T20:24:00-05:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-08T20:24:00-05:00">
    <meta itemprop="datePublished" content="2020-11-08T20:24:00-05:00">
    <meta itemprop="dateModified" content="2020-11-08T20:24:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Neck%20woman%20charged%20in%20assault%20with%20sandwich%2C%20hammer&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/4a63b00e-222a-11eb-8423-f35689c16257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Long%20Neck%20woman%20charged%20in%20assault%20with%20sandwich%2C%20hammer&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4a63b00e-222a-11eb-8423-f35689c16257">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Neck%20woman%20charged%20in%20assault%20with%20sandwich%2C%20hammer&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/4a63b00e-222a-11eb-8423-f35689c16257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Long%20Neck%20woman%20charged%20in%20assault%20with%20sandwich%2C%20hammer&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a63b00e-222a-11eb-8423-f35689c16257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a63b00e-222a-11eb-8423-f35689c16257" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a63b00e-222a-11eb-8423-f35689c16257" class="save-list-4a63b00e-222a-11eb-8423-f35689c16257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a63b00e-222a-11eb-8423-f35689c16257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span data-preserver-spaces="true">Delaware State Police arrested 55-year-old </span><span data-preserver-spaces="true">Regina Love </span><span data-preserver-spaces="true">of Long Neck on criminal charges following a physical altercation on Saturday evening, Nov. 7.</span></p><p><span data-preserver-spaces="true">On Saturday at approximately 5:29 p.m., troopers responded to Court Drive for a report of a physical altercation. Acccording to police reports, Regina Love was at the residence with a 74-year-old female acquaintance and 72-year-old female acquaintance when a verbal argument ensued.</span></p><p><span data-preserver-spaces="true">The argument escalated, and Love took an egg salad sandwich and shoved it into the 74-year-old female’s face, then grabbed her and threatened to cause physical harm to her, according to state police reports.</span></p><p><span data-preserver-spaces="true">During the incident, Love allegedly also grabbed a h</span>ammer and went after the 74-year-old victim, causing her to fear her safety, the police report said. Love was taken into custody at the home without incident and transported to Troop 7, where she was charged with the following crimes:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/police_fire","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><ul><li><span data-preserver-spaces="true">Aggravated Menacing (Felony)</span></li><li><span data-preserver-spaces="true">Terroristic Threatening</span></li><li><span data-preserver-spaces="true">Offensive Touching</span></li></ul><p><span data-preserver-spaces="true">Love was arraigned in the Justice of the Peace Court 3 and released on her own recognizance.</span></p><p>If you or someone you know is a victim or witness of crime or have lost a loved one to a sudden death and are in need of assistance, the Delaware State Police Victim Services Unit/Delaware Victim Center is available to offer you support and resources 24 hours a day through a toll free hotline 1800 VICTIM-1. (<span data-preserver-spaces="true">1-800-842-8461)</span>.&nbsp;You may also email the unit Director at <a href="mailto:debra.reed@state.de.us">debra.reed@state.de.us</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/police_fire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Long%20Neck%20woman%20charged%20in%20assault%20with%20sandwich%2C%20hammer&via=coastalpoint&url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.coastalpoint.com/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.coastalpoint.com/tncms/asset/editorial/4a63b00e-222a-11eb-8423-f35689c16257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCoastal%20Point%5D%20Long%20Neck%20woman%20charged%20in%20assault%20with%20sandwich%2C%20hammer&body=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4a63b00e-222a-11eb-8423-f35689c16257"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4a63b00e-222a-11eb-8423-f35689c16257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4a63b00e-222a-11eb-8423-f35689c16257" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4a63b00e-222a-11eb-8423-f35689c16257" class="save-list-4a63b00e-222a-11eb-8423-f35689c16257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4a63b00e-222a-11eb-8423-f35689c16257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-cutout inline-asset inline-image hover-expand" data-toggle="modal" data-target=".modal-fa01ad8c-a380-11ea-8930-736d8feec4c1">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Delaware State Police badge"
                            class="img-responsive lazyload full cutout white"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=1000%2C1000 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Delaware State Police</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22delaware%20state%20police%22#tncms-source=keyword" class="tag-delaware-state-police label label-default" >Delaware State Police</a>
            </li> <li>
                <a href="/search/?k=%22delaware%20state%20police%20victim%20services%20unit%2Fdelaware%20victim%20center%22#tncms-source=keyword" class="tag-delaware-state-police-victim-services-unit/delaware-victim-center label label-default" >Delaware State Police Victim Services Unit/delaware Victim Center</a>
            </li> <li>
                <a href="/search/?k=%22regina%20love%22#tncms-source=keyword" class="tag-regina-love label label-default" >Regina Love</a>
            </li> <li>
                <a href="/search/?k=%22egg%20salad%20sandwich%22#tncms-source=keyword" class="tag-egg-salad-sandwich label label-default" >Egg Salad Sandwich</a>
            </li> <li>
                <a href="/search/?k=%22assault%22#tncms-source=keyword" class="tag-assault label label-default" >Assault</a>
            </li> <li>
                <a href="/search/?k=%22hammer%22#tncms-source=keyword" class="tag-hammer label label-default" >Hammer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cda4738a-5418-11ea-8ceb-0f4ff2e02a32">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.coastalpoint.com/users/profile/Kerin%20Magill" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kerin Magill"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/avatars/c/da/473/cda4738a-5418-11ea-8ceb-0f4ff2e02a32.7f4b10cf4b6dfca8b56f95ea29d32dbf.png?_dc=1582235991"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.coastalpoint.com/users/profile/Kerin%20Magill" rel="author" class="tnt-user-profile-link tnt-user-name">Kerin Magill</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Reporter</p>
                                    <p class="card-about">Kerin majored in journalism at Ohio University and has worked as an editor and reporter for monthly, daily and weekly publications in Ohio, Pennsylvania and Delaware since 1983. A native of Baltimore, Md., she has lived in Ocean View since 1996.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kerin.magill@coastalpoint.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-cda4738a-5418-11ea-8ceb-0f4ff2e02a32" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=cda4738a-5418-11ea-8ceb-0f4ff2e02a32&amp;s=start_time&amp;sd=desc" data-subject="Kerin Magill" data-description="Whenever Kerin Magill posts new content, you'll get an email delivered to your inbox with a link." data-name="Kerin Magill notification" data-author-id="cda4738a-5418-11ea-8ceb-0f4ff2e02a32" data-user-url="https://www.coastalpoint.com/users/">
        <i class="fas tnt-star"></i> Follow Kerin Magill
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.coastalpoint.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.coastalpoint.com/users/login/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.coastalpoint.com/users/signup/?referer_url=https%3A%2F%2Fwww.coastalpoint.com%2Fnews%2Fpolice_fire%2Flong-neck-woman-charged-in-assault-with-sandwich-hammer%2Farticle_4a63b00e-222a-11eb-8423-f35689c16257.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/police_fire","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-875505" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-house1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-house","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-870686" class="tncms-block">
        <div id="blox-ad-position-block-middle-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-bottom","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-862295" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-857054" class="tncms-block recent-news-block"><section id="block-857054" class="block emphasis-h3 dark   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-857054 dark">
        <div class="block-title-inner">
            <h3>
                
                Recent News
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-857054-2019369a-22a5-11eb-82e1-4fa368a8145b" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2019369a-22a5-11eb-82e1-4fa368a8145b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/state/some-southern-delaware-maryland-beaches-cleared-of-oily-debris-tar-balls/article_2019369a-22a5-11eb-82e1-4fa368a8145b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Some Southern Delaware, Maryland Beaches cleared of oily debris, tar balls"
                            class="img-responsive lazyload full white"
                            width="1308"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/d/8c/d8c213e4-19f2-11eb-bc43-939a1c1e6df0/5f9ad1456e3e0.image.jpg?crop=1308%2C750%2C0%2C399&resize=200%2C115&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/d/8c/d8c213e4-19f2-11eb-bc43-939a1c1e6df0/5f9ad1456e3e0.image.jpg?crop=1308%2C750%2C0%2C399&resize=300%2C172&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/d/8c/d8c213e4-19f2-11eb-bc43-939a1c1e6df0/5f9ad1456e3e0.image.jpg?crop=1308%2C750%2C0%2C399&resize=400%2C229&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/d/8c/d8c213e4-19f2-11eb-bc43-939a1c1e6df0/5f9ad1456e3e0.image.jpg?crop=1308%2C750%2C0%2C399&resize=540%2C310&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/d/8c/d8c213e4-19f2-11eb-bc43-939a1c1e6df0/5f9ad1456e3e0.image.jpg?crop=1308%2C750%2C0%2C399&resize=750%2C430&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/d/8c/d8c213e4-19f2-11eb-bc43-939a1c1e6df0/5f9ad1456e3e0.image.jpg?crop=1308%2C750%2C0%2C399&resize=1200%2C688&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/d/8c/d8c213e4-19f2-11eb-bc43-939a1c1e6df0/5f9ad1456e3e0.image.jpg?crop=1308%2C750%2C0%2C399&resize=1308%2C750&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/state" class="tnt-section-tag">State</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/some-southern-delaware-maryland-beaches-cleared-of-oily-debris-tar-balls/article_2019369a-22a5-11eb-82e1-4fa368a8145b.html" class="tnt-asset-link">
        

        
            Some Southern Delaware, Maryland Beaches cleared of oily debris, tar balls</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cl&hellip; <a href="/news/state/some-southern-delaware-maryland-beaches-cleared-of-oily-debris-tar-balls/article_2019369a-22a5-11eb-82e1-4fa368a8145b.html" class="tnt-asset-link read-more-link">Read More >></a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-a1b8c676-2236-11eb-984e-77427c9cc356" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-news tnt-sub-section-police-fire">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1b8c676-2236-11eb-984e-77427c9cc356 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/police_fire/millsboro-woman-charged-man-wanted-in-motel-incident/article_a1b8c676-2236-11eb-984e-77427c9cc356.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Millsboro woman charged, man wanted in motel incident"
                            class="img-responsive lazyload full white"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=1000%2C1000 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/police_fire" class="tnt-section-tag">Police & Fire</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police_fire/millsboro-woman-charged-man-wanted-in-motel-incident/article_a1b8c676-2236-11eb-984e-77427c9cc356.html" class="tnt-asset-link">
        

        
            Millsboro woman charged, man wanted in motel incident</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">De&hellip; <a href="/news/police_fire/millsboro-woman-charged-man-wanted-in-motel-incident/article_a1b8c676-2236-11eb-984e-77427c9cc356.html" class="tnt-asset-link read-more-link">Read More >></a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-43227a3c-222f-11eb-842a-03ed86e24c0b" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-news tnt-sub-section-police-fire">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-43227a3c-222f-11eb-842a-03ed86e24c0b media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/police_fire/police-release-name-of-man-killed-in-nov-5-hit-and-run/article_43227a3c-222f-11eb-842a-03ed86e24c0b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police release name of man killed in Nov. 5 hit-and-run"
                            class="img-responsive lazyload full white"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=1000%2C1000 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/police_fire" class="tnt-section-tag">Police & Fire</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police_fire/police-release-name-of-man-killed-in-nov-5-hit-and-run/article_43227a3c-222f-11eb-842a-03ed86e24c0b.html" class="tnt-asset-link">
        

        
            Police release name of man killed in Nov. 5 hit-and-run</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">De&hellip; <a href="/news/police_fire/police-release-name-of-man-killed-in-nov-5-hit-and-run/article_43227a3c-222f-11eb-842a-03ed86e24c0b.html" class="tnt-asset-link read-more-link">Read More >></a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-857054-4a63b00e-222a-11eb-8423-f35689c16257" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-white  tnt-section-news tnt-sub-section-police-fire">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a63b00e-222a-11eb-8423-f35689c16257 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Long Neck woman charged in assault with sandwich, hammer"
                            class="img-responsive lazyload full white"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/f/a0/fa01ad8c-a380-11ea-8930-736d8feec4c1/5ed419ffacf01.image.png?resize=1000%2C1000 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/police_fire" class="tnt-section-tag">Police & Fire</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" class="tnt-asset-link">
        

        
            Long Neck woman charged in assault with sandwich, hammer</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">De&hellip; <a href="/news/police_fire/long-neck-woman-charged-in-assault-with-sandwich-hammer/article_4a63b00e-222a-11eb-8423-f35689c16257.html" class="tnt-asset-link read-more-link">Read More >></a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/news" class="">View More Recent News</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-870687" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-middle-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-middle-bottom","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-862296" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"2","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/police_fire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-870675" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826713" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/police_fire","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-870679" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-bottom2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom","slot":"2","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-826627" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-826628" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-857056" class="tncms-block footer-about-block"><section id="block-857056" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-857056 light">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The Coastal Point is a local newspaper published each Friday and distributed in the Bethany Beach, South Bethany, Fenwick Island, Ocean View, Millville, Dagsboro, Frankford, Selbyville, Millsboro, Long Neck and Georgetown, Delaware areas.</p></div>
</article>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/about.html" class="">Read More</a></li>
                
            
            
        </ul></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-826676" class="tncms-block"><section id="block-826676" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826676 light">
        <div class="block-title-inner">
            <h3>
                
                Products
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-delaware-seaside-bride"  href="http://delawareseasidebride.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Delaware Seaside Bride</span>
                </a></li><li>
                <a class="nav-link  tnt-section-at-your-service"  href="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/content/tncms/assets/v3/editorial/3/46/3468b5a8-5758-11ea-a6df-b7273743ce3b/5e8f70a99d8d8.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">At Your Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-town-books"  href="/town_books/" >
                    <span class="nav-label">Town Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="mailto:adsales@coastalpoint.com" >
                    <span class="nav-label">Advertise with Us!</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-826726" class="tncms-block padding-bottom"><div class="follow-links-826726 default">
    
    <section id="block-826726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-826726 light">
        <div class="block-title-inner">
            <h3>
                
                Social Media
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CoastalPoint/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/coastalpoint" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/coastalpoint1" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.coastalpoint.com",
  "sameAs" : ["https://www.facebook.com/CoastalPoint/","https://twitter.com/coastalpoint","https://www.youtube.com/user/coastalpoint1"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-826680" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-826680"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Coastal Point</a>, PO BOX 1324 Ocean View, DE</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/coastalpoint.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/police_fire","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4a63b00e-222a-11eb-8423-f35689c16257")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/coastalpoint.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>